[Linux-PowerEdge] [SUSPECT SPAM] Re: Update of OMSA leads to broken dependencies

lhecking at users.sourceforge.net lhecking at users.sourceforge.net
Wed May 13 04:48:02 CDT 2015


> Can someone explain why the 8.1 version of srvadmin-hapi (coming from 
> dell-omsa-specific rather than -indep) is missing the requisite files?  Or 
> am I just missing something mentally? (-:

 I've had regular problems updating OMSA using yum update, and found it often
 works best by completely removing the old version first and then reinstalling.
 It's easily scripted and not a big deal if you have a local mirror.



More information about the Linux-PowerEdge mailing list