[Linux-PowerEdge] Problem with OMSA on Debian wheezy - controller not found

Jean-Daniel TISSOT Jean-Daniel.Tissot at univ-fcomte.fr
Wed May 13 02:17:19 CDT 2015


Thanks a lot, it's work perfectly

Le 12. 05. 15 21:50, Wes Dillingham a écrit :
> A Workaround for this was presented in this list recently: here it is:
>
> http://lists.us.dell.com/pipermail/linux-poweredge/2015-May/049784.html
>
> On Tue, May 12, 2015 at 1:09 PM, Jean-Daniel TISSOT <Jean-Daniel.Tissot at univ-fcomte.fr <mailto:Jean-Daniel.Tissot at univ-fcomte.fr>> wrote:
>
>     Hi,
>
>     On a Debian Wheezy, i have a probleme with OMSA
>
>     omreport storage controller
>     No controllers found
>
>     And no controller found in OMSA Web page
>
>     R420 with H310 RAID controller
>
>     megacli -AdpAllInfo -aALL | head # give
>
>     Adapter #0
>
>     ==============================================================================
>                         Versions
>                     ================
>     Product Name    : PERC H310 Mini
>     Serial No       : 48N04IK
>     FW Package Build: 20.13.0-0007
>
>
>
>     Thanks, Jean-Daniel
>
>
>     _______________________________________________
>     Linux-PowerEdge mailing list
>     Linux-PowerEdge at dell.com <mailto:Linux-PowerEdge at dell.com>
>     https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>
>
>
>
> -- 
> Respectfully,
>
> Wes Dillingham
> wes_dillingham at harvard.edu <mailto:wes_dillingham at harvard.edu>
> Research Computing | Infrastructure Engineer
> Harvard University | 38 Oxford Street, Cambridge, Ma 02138 | Room 211
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20150513/4a43251e/attachment.html 


More information about the Linux-PowerEdge mailing list