[Linux-PowerEdge] RHEL 6 Package conflicts with srvadmin-hapi 8.1

Josh Farwell jfarwell at linuxfoundation.org
Tue May 5 14:10:58 CDT 2015


Hello,

I went to install the OMSA 8.1 update on my RHEL 6 systems, and ran into
a version conflict with the following packages from the OMSA
repositories. As of right now I don't see any updates waiting to be
installed for these packages:

dell_ie_nvme_pcissd-1.0.0-4.122.2.el6.x86_64
dell_ie_pcissd-1.0.0-4.130.3.el6.x86_64
dell_ie_pcissd-1.0.0-4.130.3.el6.x86_64
dell_ie_nvme_pcissd-1.0.0-4.122.2.el6.x86_64
dell_ie_bios-3.1.0-4.125.1.el6.x86_64
dell_ie_bios-3.1.0-4.125.1.el6.x86_64
libsmal0-3.1.0-4.146.1.el6.x86_64

The errors in yum are due to files replaced by the update to
srvadmin-hapi from 7.4.0 to 8.1.0. Example error from yum:

Error: Package: dell_ie_nvme_pcissd-1.0.0-4.122.2.el6.x86_64
(@dell-omsa-indep)
           Requires: libdchbas.so.7()(64bit)
           Removing: srvadmin-hapi-7.4.0-4.28.2.el6.x86_64
(@dell-omsa-indep)
               libdchbas.so.7()(64bit)
           Updated By: srvadmin-hapi-8.1.0-4.10.2.el6.x86_64
(dell-omsa-indep)
               Not found

Here's a list of the files that these packages are giving me errors for:

/opt/dell/srvadmin/lib64/libdchapi.so.8
/opt/dell/srvadmin/lib64/libdchbas.so.8
/opt/dell/srvadmin/lib64/libdchipm.so.8

It's possible that other things are broken as well and that this is just
the first package Yum is getting hung up on.

-- 
Josh Farwell

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20150505/b4620838/attachment.bin 


More information about the Linux-PowerEdge mailing list