[Linux-PowerEdge] DSET report on R720xd with OMSA 8.1

Stephen Berg (Contractor) stephen.berg.ctr at nrlssc.navy.mil
Mon May 4 07:15:22 CDT 2015


Having a problem running off a one time DSET report on an R720xd. I've 
got OMSA 8.1 installed on a system running SciLinux 7.1.

For the ostype parameter I've tried both RHEL7 and CENT, the behavior 
I'm seeing didn't change.  When it asks for the Linux password I've 
tried the OS root password and the iDrac root password, no change there 
either.  When I installed srvadmin-all it pulled in sblim-sfcb-1.3.16-12 
from the SL71 repo. Pasted in what I see at the shell below.  How do I 
get around this certificate checking mess?

At one point I realized the sblim-sfcb service wasn't running, got it 
started, tried both passwords again and it still failed.

I've read through the documentation about it but can't seem to find 
anything about how to bypass it, or fix it.

-------------
Dell System E-Support Tool, Version 3.7.0
@2004-2014 Dell Inc. All Rights Reserved.


Unable to continue the process, because the certificate could not be 
successfully validated.
For further information about Certificate validation process see 
"Credential-less CIMOM authentication" section of Release Notes.
To continue the process, enter Linux password and retry. Do you want to 
continue [y/n]? y

Please enter "root" password:
  sblim-sfcb (CIMOM) validation is not successful.

For successful installation of DSET, reinstall or upgrade sblim-sfcb 
from Operating System Media.
-------------

-- 
Stephen Berg
Systems Administrator
NRL Code: 7320
Office: 228-688-5738
stephen.berg.ctr at nrlssc.navy.mil



More information about the Linux-PowerEdge mailing list