[Linux-PowerEdge] Question about fan speed settings on PowerEdge R720xd

David Eckelkamp deckelkamp at gmail.com
Fri Aug 14 20:41:33 CDT 2015


On Fri, Aug 14, 2015 at 5:30 PM, Becky Ligon <ligon at clemson.edu> wrote:

> Luke:
>
> I have linux and I have omsa but there is a version mismatch on my
> system.  When I execute racadm, I get the following error message:
>
>
> NOTE:
> The current version of Integrated Dell Remote Access Controller (iDRAC)
> that do not support the execution of RACADM commands.
> Contact Dell customer service to upgrade to iDRAC Express or iDRAC
> Enterprise
> The installed version of RACADM client executable that do not match the
> generation of the server.
>
>
Check to see if you have these 2 RPMs installed: srvadmin-idracadm7
srvadmin-idrac7. I'm betting you don't. It would seem those two are not
dependancies of srvadmin-all so they don't get installed with the rest of
the OMSA RPMs.  Once those RPMs are installed you should be able to use the
racadm command.

The current version of OMSA (8.1.0) can talk to any DRAC, including the
iDRAC7 of the Rx20s and Rx30s, the iDRAC6 from the Rx10s and even the DRAC5
from the PEx950s.

Hope this helps,
DavidE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20150814/80965909/attachment.html 


More information about the Linux-PowerEdge mailing list