[Linux-PowerEdge] yadq----RX20s constantly trying to update PSU firmware

jsl6uy js16uy js16uy at gmail.com
Mon Aug 10 15:15:30 CDT 2015


Have done some googling and see there are issues/unexpected results
upgrading the PSU firmware for 12G. I am still seeing those issues on RX20s
using dsu vers 15.06 and 15.07. Should this be the case?

dsu upgrades all components and I reboot
Then I get into this loop where the dsu keeps finding the psu update not
applied. There are 2 outcomes at this point:
dsu tries to update the psu. I reboot and the server comes back
dsu tries to update the psu. I reboot however the server stays shutdown.
I have seen out there that after a successful PSU update the server
shutdowns and should left alone for 10 to 20 minutes(?)
I have definitely waited more than 20 minutes, but to be honest, that's b/c
at first I didn't know the server was shutdown. Thought server was just
amidst lifecycle controller shenanigans plus me context-switching to other
work/issues, the servers sat there for awhile. When the server shuts down
in this fashion, I have to power back on manually and still the psu
firmware update will still be attempted. I don't believe I seen this on
RX30s, but am not sure

>From my tmux, don't hate I still/will love gnu screen as well,  sessions
>>>
Installing Power_Firmware_62N6X_LN_07.09.49_A00...
Collecting inventory...
.....
Running validation...

Power Supply

The version of this Update Package is newer than the currently installed
version.
Software application name: Power Supply
Package version: 07.09.49
Installed version: 07.09.40

Power Supply

The version of this Update Package is newer than the currently installed
version.
Software application name: Power Supply
Package version: 07.09.49
Installed version: 07.09.40


Executing update...
WARNING: DO NOT STOP THIS PROCESS OR INSTALL OTHER DELL PRODUCTS WHILE
UPDATE IS IN PROGRESS.
THESE ACTIONS MAY CAUSE YOUR SYSTEM TO BECOME UNSTABLE!
...............................................................................
The system should be restarted for the update to take effect.

Done! Please run 'dsu --inventory' to check the inventory

Please reboot the system for update(s) to take effect
>>>

Am I missing something?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20150810/82f27ed5/attachment.html 


More information about the Linux-PowerEdge mailing list