[Linux-PowerEdge] PE R520 DSM SA Shared Services cannot start on an unsupported system

Sabuj Pattanayek sabujp at gmail.com
Mon Sep 15 10:29:02 CDT 2014


PE R520, it's not unsupported , the check script mentioned in the
workaround url has a less than optimal way of detecting a dell server.
Hoping it'll be fixed in a later release of omsa.

On Mon, Sep 15, 2014 at 2:09 AM, Thibaut Pouzet <
thibaut.pouzet at lyra-network.com> wrote:

>  Le 14/09/2014 18:06, Sabuj Pattanayek a écrit :
>
> Hi all,
>
>  Running srvadmin-omilcore-7.4.0-4.100.1.el6.x86_64 which I guess is the
> latest from the publicly available omsa. Getting this issue :
>
>  http://www.dell.com/support/Article/ai/en/aidhs1/622823/en
>
>  on a PE R520. Easy enough to fix but any idea when an update omsa will
> be released to fix this?
>
>  Thanks,
> Sabuj
>
>
> _______________________________________________
> Linux-PowerEdge mailing listLinux-PowerEdge at dell.comhttps://lists.us.dell.com/mailman/listinfo/linux-poweredge
>
>
> Hi,
>
> You did not tell us what system you are using, perhaps this is an
> unsupported one.
>
> Cheers,
>
> Thibaut Pouzet
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20140915/15b8d379/attachment.html 


More information about the Linux-PowerEdge mailing list