[Linux-PowerEdge] idrac 6 upgrade

Stefan M. Radman smr at kmi.com
Thu Sep 4 12:40:24 CDT 2014


Hi Lan,

I had this just yesterday on an R720 while trying to upgrade the iDRAC7
Here is how I resolved it:

1) disconnect all USB devices (including any KVM consoles that might be attached ) - that’s the essential part
2) reset iDRAC (through web interface or racadm reset)
3) try firmware download again

If you are upgrading remotely you might be out of luck with (1).
I did the upgrade using the BIN package on RHEL6.5 although you can also try to extract the firmware image and upload through web interface.

Stefan

On Sep 4, 2014, at 10:24 AM, Shen, Lan (CarnCorp) <LShen at carnival.com<mailto:LShen at carnival.com>> wrote:

HI
I tried to upgrade idrac 6 1.54 to 1.97. I got this error:

Device: iDRAC6
  Application: iDRAC6
  Failed to access Virtual USB Device


I tried online ppl said about redhat-release or even upload firming.d6 from gui, none of them works.

Any idea?

Thanks

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list