[Linux-PowerEdge] Firmware update failure from CLI.

Michael Tiernan mtiernan at mit.edu
Tue Oct 21 13:40:41 CDT 2014


Out of curiosity, has anyone solved the problem with updating the
Broadcom firmware?
I've tried a couple of other things but nothing seemed to work.
I've seen this back in January in the archives but I haven't found a
solution yet.
------------------------------------------------------------------------
Running updates...
Installation failed for package:
pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x0235) - 7.10.17
aborting update...

The error message from the low-level command was:

Update failure. Firmware programming utility returned an error. Original
firmware restored
------------------------------------------------------------------------

https://www.dropbox.com/s/g1atp80oomgnhdk/update-20141021-141205.log?dl=0

-- 
  << MCT >>   Michael C Tiernan xmpp:mtiernan at mit.edu +1 (617) 324-9173
  MIT - Laboratory for Nuclear Science - http://www.lns.mit.edu
  High Perf Research Computing Facility at The Bates Linear Accelerator
    Please avoid sending me MS-Word or MS-PowerPoint attachments.
    See http://www.gnu.org/philosophy/no-word-attachments.html

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20141021/5afb7c9c/attachment.html 


More information about the Linux-PowerEdge mailing list