[Linux-PowerEdge] Dell OMSA Repo - Centos 7 - 404 Not found?

Kalyan_Moharla at DELL.com Kalyan_Moharla at DELL.com
Thu Oct 16 23:56:21 CDT 2014


Dell - Internal Use - Confidential
The repo has not been compromised.

There was an issue with 12G BIOS due to which we had to demote the YUM repo and promote a latest one.

We are looking into what the issue may be.

Thanks,
Kalyan.


From: linux-poweredge-bounces-Lists On Behalf Of Shane Forsythe
Sent: Thursday, October 16, 2014 10:49 PM
Cc: linux-poweredge-Lists
Subject: Re: [Linux-PowerEdge] Dell OMSA Repo - Centos 7 - 404 Not found?

The repo page has the following text:

   Note: Due to some technical reason this repository has been demoted. For latest update please go to Latest

The link to 'Latest' just points to the same URL.


Is there anyone on here from Dell that can respond?  This concerns me slightly as the default gateway has always been bootstrap.cgi which was a python script.

Was the dell server vulnerable to shellshock and the repo compromised?  That is the only reason I can think of that they would just pull the repo completely.

If so Dell needs to immediately disclose this.




On Thu, Oct 16, 2014 at 11:41 AM, Philip Zeigler <philip at zeiglers.net<mailto:philip at zeiglers.net>> wrote:
Looking at http://linux.dell.com/repo/hardware/latest/ shows all of the repo directories are missing.

Philip


On Oct 16, 2014, at 11:31 AM, Tim Nelson <tnelson at rockbochs.com<mailto:tnelson at rockbochs.com>> wrote:

Greetings-

The Dell OMSA yum repo was working a few days ago (roughly), but today, not so much:

[root at localhost ~]# yum update
Loaded plugins: dellsysid, fastestmirror
Loading mirror speeds from cached hostfile
Could not retrieve mirrorlist http://linux.dell.com/repo/hardware/latest/mirrors.cgi?osname=el6&basearch=x86_64&native=1&dellsysidpluginver=unreleased_version error was
14: PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Error: Cannot find a valid baseurl for repo: dell-omsa-indep

Host connectivity is legit, this error is coming from linux.dell.com<http://linux.dell.com/>. :(

Any thoughts?
Tim Nelson
Systems/Network Engineer
Rockbochs Inc.
(218)727-4332 x105<tel:%28218%29727-4332%20x105>

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge


_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20141016/49bb0205/attachment-0001.html 


More information about the Linux-PowerEdge mailing list