[Linux-PowerEdge] OMSA 7.4 for Debian/Ubuntu: srvadmin-omacore should depend on srvadmin-omcommon

D. Jared Dominguez Jared_Dominguez at dell.com
Wed Jun 18 12:24:09 CDT 2014


You're right, thanks. Looking at the RPM specs for these, this is a 
dependency bug I copied over from the official builds.

On Wed, Jun 18, 2014 at 12:07:14PM -0500, Stanislav German-Evtushenko wrote:
>Hello,
>
>Some binaries from srvadmin-omacore depend on files from srvadmin-omcommon, so
>it should be a dependency.
>
>Output examples:
>
>$ omreport
>I/O warning : failed to load external entity "/opt/dell/srvadmin/var/lib/
>openmanage/xslroot//oma/cli/omclpr.xsl"
>error
>xsltParseStylesheetFile : cannot parse /opt/dell/srvadmin/var/lib/openmanage/
>xslroot//oma/cli/omclpr.xsl
>Error! XML Transformation failed
>I/O warning : failed to load external entity "/opt/dell/srvadmin/var/lib/
>openmanage/xslroot//oma/cli/omclpr.xsl"
>error
>xsltParseStylesheetFile : cannot parse /opt/dell/srvadmin/var/lib/openmanage/
>xslroot//oma/cli/omclpr.xsl
>Error! XML Transformation failed
>
>$ omconfig
>I/O warning : failed to load external entity "/opt/dell/srvadmin/var/lib/
>openmanage/xslroot//oma/cli/omclpr.xsl"
>error
>xsltParseStylesheetFile : cannot parse /opt/dell/srvadmin/var/lib/openmanage/
>xslroot//oma/cli/omclpr.xsl
>Error! XML Transformation failed
>I/O warning : failed to load external entity "/opt/dell/srvadmin/var/lib/
>openmanage/xslroot//oma/cli/omclpr.xsl"
>error
>xsltParseStylesheetFile : cannot parse /opt/dell/srvadmin/var/lib/openmanage/
>xslroot//oma/cli/omclpr.xsl
>Error! XML Transformation failed
>
>
>Best regards,
>Stanislav German-Evtushenko

>_______________________________________________
>Linux-PowerEdge mailing list
>Linux-PowerEdge at dell.com
>https://lists.us.dell.com/mailman/listinfo/linux-poweredge


-- 
Jared Domínguez
Server OS Engineering
Dell | Enterprise Solutions Group



More information about the Linux-PowerEdge mailing list