[Linux-PowerEdge] RHEL7 packages + support R715 and R815 {Disarmed}

Paul Raines raines at nmr.mgh.harvard.edu
Tue Dec 30 09:31:58 CST 2014


It not working on CentOS 7 on my R730

At the end of running bootstrap.cgi I see this message:

Dell Linux Repository is not supported if OMSA 8.x is already installed. For 
firmware updates using Dell Linux Repository see 
http://linux.dell.com/repo/hardware/faq.html#Known_Issues.

which I assume is just a warning I can ignore.  This is a fresh C7 install on 
the box

But srvadmin-all is not found

[root at nike ~]# yum install srvadmin-all
Loaded plugins: dellsysid, fastestmirror, langpacks
Loading mirror speeds from cached hostfile
  * extras: cluster
No package srvadmin-all available.
Error: Nothing to do
[root at nike ~]# yum list 'srv*'
Loaded plugins: dellsysid, fastestmirror, langpacks
Loading mirror speeds from cached hostfile
  * extras: cluster
Available Packages
srvadmin-argtable2.x86_64              7.4.1-4.2.1.el7           dell-omsa-indep
srvadmin-hapi.x86_64                   7.4.1-4.6.1.el7           dell-omsa-indep
srvadmin-idrac-ivmcli.x86_64           7.4.1-4.4.5.el7           dell-omsa-indep
srvadmin-nvme.x86_64                   7.4.1-4.47.1.el7          dell-omsa-indep
srvadmin-omilcore.x86_64               7.4.1-4.13.1.el7          dell-omsa-indep
srvadmin-racadm5.x86_64                7.4.1-4.1.20.el7          dell-omsa-indep
srvadmin-realssd.x86_64                7.4.1-4.47.1.el7          dell-omsa-indep
srvadmin-storelib.x86_64               7.4.1-4.44.1.el7          dell-omsa-indep
srvadmin-storelib-sysfs.x86_64         7.4.1-4.1.1.el7           dell-omsa-indep
[root at nike ~]# yum repository-packages  dell-omsa-specific  list 'firmware*'
Loaded plugins: dellsysid, fastestmirror, langpacks
Loading mirror speeds from cached hostfile
  * extras: cluster
Available Packages
firmware-addon-dell.x86_64          2.2.2-4.1.1.el7           dell-omsa-specific
firmware-extract.noarch             2.0.6-4.1.1.el7           dell-omsa-specific
firmware-tools.noarch               2.1.15-4.2.1.el7          dell-omsa-specific


-- Paul Raines (http://help.nmr.mgh.harvard.edu)



On Tue, 30 Dec 2014 7:58am, Rathish_Das at dell.com wrote:

> Dell - Internal Use - Confidential
> Hi Stephen,
> RHEL7 packages are already posted. For example you can see at http://linux.dell.com/repo/hardware/latest/platform_independent/rh70_64/ie_modules/
> Can you please run the followings-
>
> 1)      wget command --- ( wget -q -O - http://143.166.224.62/repo/hardware/latest/bootstrap.cgi | bash)
>
> 2)      yum install dell_ft_install
>
> Hi George,                                                                                                                                                                                                                                                                                                                                                                                                                           We do support R715 and R815 in RHEL7. Can you please follow the repository set up instruction presented at http://linux.dell.com/repo/hardware/latest/ on those server?
>
> Thanks,
> Rathish
>


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.



More information about the Linux-PowerEdge mailing list