[Linux-PowerEdge] Repost

D. Jared Dominguez Jared_Dominguez at dell.com
Mon Dec 15 10:16:23 CST 2014


Thanks. We're now looking into this.

On Mon, Dec 15, 2014 at 08:20:03AM -0600, Jens Hyllegaard (Soft Design A/S) wrote:
>Hi.
>
> 
>
>After installing the current version of OMSA (7.4.0-1) from the repository, I
>am unable to log in to the web interface.
>
>This is what is in the log before logging in:
>
>[Nov 28 10:12:57 2014] (42032) RunServer: entry...
>
>[Nov 28 10:12:57 2014] (42032) RunServer:parent preparing to fork daemon
>process
>
>[Nov 28 10:12:57 2014] (42032) RunServer:parent daemon forked
>
>[Nov 28 10:12:57 2014] (42032) RunServer:parent waiting for daemon init status
>
>[Nov 28 10:12:57 2014] (42033) RunServer:daemon process entry
>
>[Nov 28 10:12:57 2014] (42033) RunServer:daemon worker forked
>
>[Nov 28 10:12:57 2014] (42034) RunServer:worker process entry
>
>[Nov 28 10:12:57 2014] (42033) RunServer:daemon waiting for worker init status
>
>[Nov 28 10:12:57 2014] (42034) ModuleAttach: entry 0
>
>[Nov 28 10:12:57 2014] (42034) ModuleAttach: starting the startserver thread
>
>[Nov 28 10:12:57 2014] (42034) ModuleAttach: exit
>
>[Nov 28 10:12:57 2014] (42034) RunServer: ModuleAttach success
>
>[Nov 28 10:12:57 2014] (42034) RunServer:worker waiting for shutdown message...
>
>[Nov 28 10:12:57 2014] (42032) RunServer:parent process EXIT status(0)
>
>[Nov 28 10:12:57 2014] (42033) RunServer:daemon waiting for shutdown signal...
>
>0.39
>
>nov 28, 2014 10:13:02 AM org.apache.catalina.session.PersistentManagerBase
>startInternal
>
>SEVERE: No Store configured, persistence disabled
>
>nov 28, 2014 10:13:02 AM org.apache.catalina.startup.HostConfig deployDirectory
>
>INFO: Deploying web application directory /opt/dell/srvadmin/lib/openmanage/
>apache-tomcat/webapps/manager
>
>nov 28, 2014 10:13:02 AM org.apache.catalina.startup.HostConfig deployDirectory
>
>INFO: Deploying web application directory /opt/dell/srvadmin/lib/openmanage/
>apache-tomcat/webapps/omsa
>
>nov 28, 2014 10:13:03 AM org.apache.catalina.startup.HostConfig deployDirectory
>
>INFO: Deploying web application directory /opt/dell/srvadmin/lib/openmanage/
>apache-tomcat/webapps/host-manager
>
>nov 28, 2014 10:13:03 AM org.apache.coyote.AbstractProtocol start
>
>INFO: Starting ProtocolHandler ["http-bio-1311"]
>
>nov 28, 2014 10:13:03 AM org.apache.catalina.startup.Catalina start
>
>INFO: Server startup in 5089 ms
>
> 
>
>But after trying to log in I get this in the logfile:
>
>[Nov 28 10:14:46 2014] (42034) RunServer(ERROR):worker shutdown wait failed,
>should not occur!
>
>[Nov 28 10:14:46 2014] (42034) RunServer:worker process EXIT status(-34)
>
>[Nov 28 10:14:46 2014] (42034) RunServer exit with status(-34)
>
>b32)
>
># Java VM: OpenJDK 64-Bit Server VM (24.65-b04 mixed mode linux-amd64
>compressed oops)
>
># Derivative: IcedTea 2.5.3
>
># Distribution: Ubuntu 14.04 LTS, package 7u71-2.5.3-0ubuntu0.14.04.1
>
># Problematic frame:
>
># C  [libdsupt.so.1+0x30f09]pure virtual method called
>
>terminate called without an active exception
>
> 
>
>and then the website stops responding.
>
>I have this problem on all my Ubuntu 14.04 servers.
>
>Is there anything I can do to fix this?
>
> 
>
>Regards
>
> 
>
>Jens Hyllegaard
>

>_______________________________________________
>Linux-PowerEdge mailing list
>Linux-PowerEdge at dell.com
>https://lists.us.dell.com/mailman/listinfo/linux-poweredge


-- 
Jared Domínguez
Server OS Engineering
Dell | Enterprise Solutions Group



More information about the Linux-PowerEdge mailing list