[Linux-PowerEdge] Linux Repository 14.04.00 - CentOS 6.5 FirmWare update problems

Jean-Daniel TISSOT Jean-Daniel.Tissot at univ-fcomte.fr
Wed Apr 30 10:01:54 CDT 2014


Hi,

We have installed a new R720 PowerEdge with tw MD1200.
We use CentOS 6.5.
I'd installed OMSA, firmware-tools, DTK and ISM.
OMSA works perfectly.

I upgraded some firmware (BIOS and others).

When I run update_firmware -y, I got some error

Here is the output of this command :
################################################
Running system inventory...

Searching storage directory for available BIOS updates...
Checking PERC H810 Adapter Controller 1 Firmware - 21.2.0-0007
         Available: pci_firmware(ven_0x1000_dev_0x005b_subven_0x1028_subdev_0x1f2d) - 21.2.0-0007
         Did not find a newer package to install that meets all installation checks.
Checking PowerVault MD1200-1 EMM-1 Firmware - 1.05
         Available: dell_dup_componentid_22135 - 1.05
         Did not find a newer package to install that meets all installation checks.
Checking PERC H710 Mini Controller 0 Firmware - 21.2.0-0007
         Available: pci_firmware(ven_0x1000_dev_0x005b_subven_0x1028_subdev_0x1f38) - 21.2.0-0007
         Did not find a newer package to install that meets all installation checks.
Checking NetXtreme BCM5720 Gigabit Ethernet PCIe (em3) - 7.8.53
         Available: pci_firmware(ven_0x14e4_dev_0x165f_subven_0x1028_subdev_0x1f5b) - 7.8.53
         Did not find a newer package to install that meets all installation checks.
Checking NetXtreme BCM5720 Gigabit Ethernet PCIe (em4) - 7.8.53
         Available: pci_firmware(ven_0x14e4_dev_0x165f_subven_0x1028_subdev_0x1f5b) - 7.8.53
         Did not find a newer package to install that meets all installation checks.
Checking 12G Backplane Expander FW (Firmware)  - 1.03
         Available: dell_dup_componentid_28058 - 1.03
         Did not find a newer package to install that meets all installation checks.
Checking Integrated Dell Remote Access Controller - 1.45.45
         Available: dell_dup_componentid_25227 - 1.56.55
         Found Update: dell_dup_componentid_25227 - 1.56.55
Checking OS Drivers Pack - 7.4.1.11
         Available: dell_dup_componentid_18981 - 7.4.1.11
         Did not find a newer package to install that meets all installation checks.
Checking ST4000NM0023 Firmware - gs0a
         Did not find a newer package to install that meets all installation checks.
Checking Enterprise UEFI Diagnostics - 4233a1
         Available: dell_dup_componentid_25806 - 4233a1
         Did not find a newer package to install that meets all installation checks.
Checking WD4001FYYG Firmware - d1r5
         Available: dell_dup_componentid_30693 - d1r4
         Did not find a newer package to install that meets all installation checks.
Checking Power Supply.Slot.2 - 69.45.99
         Available: dell_dup_componentid_26515 - 69.45.9a
         Did not find a newer package to install that meets all installation checks.
Checking BIOS - 2.2.2
         Available: dell_dup_componentid_00159 - 2.2.2
         Did not find a newer package to install that meets all installation checks.
Checking PowerVault MD1200-1 PS-1 Firmware - 01.00.05
         Did not find a newer package to install that meets all installation checks.
Checking Lifecycle Controller, 1.1.5.165, A00 - 1.1.5.165
         Available: dell_dup_componentid_28897 - 1.4.0.128
         Found Update: dell_dup_componentid_28897 - 1.4.0.128
Checking NetXtreme BCM5720 Gigabit Ethernet PCIe (em2) - 7.8.53
         Available: pci_firmware(ven_0x14e4_dev_0x165f_subven_0x1028_subdev_0x1f5b) - 7.8.53
         Did not find a newer package to install that meets all installation checks.
Checking NetXtreme BCM5720 Gigabit Ethernet PCIe (em1) - 7.8.53
         Available: pci_firmware(ven_0x14e4_dev_0x165f_subven_0x1028_subdev_0x1f5b) - 7.8.53
         Did not find a newer package to install that meets all installation checks.
Checking ST9300653SS Firmware - ys0a
         Available: dell_dup_componentid_25852 - ys0a
         Did not find a newer package to install that meets all installation checks.
Checking System BIOS for PowerEdge R720 - 2.2.2
         Did not find a newer package to install that meets all installation checks.
Checking LB406S Firmware - d323
         Available: dell_dup_componentid_101324 - d323
         Did not find a newer package to install that meets all installation checks.

Found firmware which needs to be updated.

Running updates...
/       Installing dell_dup_componentid_25227 - 1.56.55Installation failed for package: dell_dup_componentid_25227 - 1.56.55
aborting update...

The error message from the low-level command was:

Failed to access Virtual USB Device

################################################

Any ideas to update DRACand Lifecycle Controller components, please ?

Thanks in advance.

-- 
Bien cordialement, Jean-Daniel TISSOT
Administrateur Systèmes et Réseaux
Tel: +33 3 81 666 440           Fax: +33 3 81 666 568

Laboratoire Chrono-environnement http://chrono-environnement.univ-fcomte.fr/
Université de Franche-Comté                       http://www.univ-fcomte.fr/
16, Route de Gray
25030 BESANÇON Cedex                mailto:Jean-Daniel.Tissot at Univ-FComte.FR
http://chrono-environnement.univ-fcomte.fr/spip.php?article457

Plan et Accès : https://mapsengine.google.com/map/viewer?mid=zjsxW4ZzZPLY.kp2qPHUBD45c

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20140430/0eefe72a/attachment-0001.html 


More information about the Linux-PowerEdge mailing list