[Linux-PowerEdge] OMSA 7.4 for Ubuntu 14.04 LTS?

Scott Hollenbeck sah at musclecarresearch.com
Sun Apr 20 08:28:42 CDT 2014


Does anyone know if or when an OMSA 7.4 package will be available for Ubuntu
14.04 LTS (Trusty Tahr)? Looking here:

http://linux.dell.com/repo/community/ubuntu/dists/

I see folders for lucid, precise, and wheezy, but no trusty.

Scott



More information about the Linux-PowerEdge mailing list