[Linux-PowerEdge] paring down SUU DVD to fit on USB stick

Robert Citek robert.citek at gmail.com
Fri Mar 29 11:43:33 CDT 2013


These steps worked for me.

1) download the SUU ISO

2) mount the ISO via the loopback device, e.g. to /mnt/710/

   mount -o loop OM_710_SUU_FULL_ISO_A00.iso. /mnt/710/

3) mount the usb disk, e.g. /mnt/usb/

  mount /dev/sdc1 /mnt/usb/

4) rsync repository files

rsync -rR \
  --exclude '*.BIN' \
  --exclude '*.BIN.sign' \
  --exclude '*.tar.gz'  \
  /mnt/./710/repository/ /mnt/usb/

That pared down the size sufficiently to enable me to put both the
7.1.0 and 7.1.1 repositories on a single USB.

Regards,
- Robert

On Wed, Mar 27, 2013 at 11:52 PM, Robert Citek <robert.citek at gmail.com> wrote:
> Hello all,
>
> I need to update the firmware on an R410 via a USB stick.  My plan was
> to copy the files from the DVD to the USB stick, boot into the USC,
> and use the DUPs on the USB to upgrade the firmware.  This has worked
> well for me in the past.  Except now the size of the DVD exceeds the
> size of the USB stick.
>
> I have downloaded the ISO[1] OM_710_SUU_FULL_ISO_A00.iso.  From
> looking through the files, it appears that many of them do not pertain
> to my R410 or are not needed if upgrading the firmware via the USC.
> What files can I safely exclude from copying to the USB stick?
>
> FWIW, 7.1.0 is just the first step.  7.1.1 and 7.2.0 will follow.
>
> [1] http://www.dell.com/support/drivers/us/en/04/driverdetails?driverid=D62WH
>
> Regards,
> - Robert



More information about the Linux-PowerEdge mailing list