[Linux-PowerEdge] dell update fails? (solved)

Eero Volotinen eero.volotinen at iki.fi
Wed Mar 20 17:17:26 CDT 2013


2013/3/20 Eero Volotinen <eero.volotinen at iki.fi>:
> 2013/3/20 Eero Volotinen <eero.volotinen at iki.fi>:
>> Found firmware which needs to be updated.
>>
>> Running updates...
>> -       Installing pci_firmware(ven_0x14e4_dev_0x163b_subven_0x1028_subdev_
>> ...Traceback (most recent call last):
>>   File "/usr/sbin/update_firmware", line 23, in <module>
>>     ftmain.main(sys.argv[1:])
>>   File "/usr/share/firmware-tools/ftmain.py", line 109, in main
>>     result, resultmsgs = base.doCommands()
>>   File "<firmwaretools.peak_util_decorators.rewrap wrapping
>> cli.doCommands at 0x0291E0C8>", line 3, in doCommands
>>   File "/usr/lib/python2.6/site-packages/firmwaretools/trace_decorator.py",
>> line 81, in trace
>>     result = func(*args, **kw)
>>   File "/usr/share/firmware-tools/cli.py", line 134, in doCommands
>>     self.opts.mode, self.fullCmdLine, self.args)

removed dell* omsa* and reinstalled. it worked.

--
Eero



More information about the Linux-PowerEdge mailing list