[Linux-PowerEdge] OM 7.2 broken on RHEL 6.4

Bryan Seitz Bryan_Seitz at symantec.com
Wed Mar 20 12:01:09 CDT 2013


Can we not get an updated RPM 'hot fix' for this ?


On 3/20/13 2:14 AM, "Daniel Jared Dominguez" <Jared_Dominguez at dell.com>
wrote:

>Please try the following patch, which *should* work on both RHEL 6.4 and
>prior versions (at least on the systems I tested :) ):
>http://linux.dell.com/files/openmanage-contributions/ipmi/dsm_sa_ipmi.patc
>h
>
>Apply it by running the following as root:
>        patch /etc/init.d/dsm_sa_ipmi dsm_sa_ipmi.patch
>
>Checking the ipmi sources in the Linux kernel, I believe I made the best
>and correct assumptions for checking what's in-tree or not. Hopefully
>this small patch helps, though note that it is not supported by Dell.
>
>--Jared
>
>-- 
>Jared Dominguez
>Linux Engineering
>Dell | Enterprise Solutions Group
>
>_______________________________________________
>Linux-PowerEdge mailing list
>Linux-PowerEdge at dell.com
>https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list