[Linux-PowerEdge] OMSA recommending driver firmware not available

Eero Volotinen eero.volotinen at iki.fi
Tue Jul 30 07:49:52 CDT 2013


Hi Stuart,

See following wikipages how to update firmware on dell server(s) on Linux:

http://linux.dell.com/wiki/index.php/Repository/firmware


2013/7/30 Stuart Marsden <stuart at myphones.com>

>  HI
>
> I am rebuilding a couple of  older servers for  Centos 6
>
> I  have done a yum based fresh install.
>
> OMSA 7.3.0  now asking for Perc 5/i  5.2.2-0072
>
>                               and              Perc 6/i  6.3.3-0002
>
> I cant find these on the Dell firmware site
>
> any suggestions appreciated as this firmware mismatch generates an  snmp
> error on our monitoring system
>
> Stuart
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130730/24dfd1bc/attachment.html 


More information about the Linux-PowerEdge mailing list