[Linux-PowerEdge] OSMA H710 - T620 No storage Controller

D. Jared Dominguez Jared_Dominguez at dell.com
Fri Jul 12 16:54:23 CDT 2013


I believe it's this one: 
http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/poweredge-t620?driverId=JXVHW

On Fri, Jul 12, 2013 at 02:00:43PM -0500, Luis Nagaki wrote:
>I dont have a Systems Management" tab =\
>
>
>On Fri, Jul 12, 2013 at 2:58 PM, D. Jared Dominguez <Jared_Dominguez at dell.com>
>wrote:
>
>    Drivers & Downloads, then set your OS (well, "Red Hat Ent 6" for CentOS 6).
>    It'll be under "Systems Management". I believe the one you want is
>    "OpenManage Server Administrator Managed Node (RHEL6 - 64bit),v7.3"
>
>    --Jared
>
>
>
>    On Fri, Jul 12, 2013 at 01:55:05PM -0500, Luis Nagaki wrote:
>
>        Im on the site, entered in my Service Tag. but where would it be under?
>
>        On Fri, Jul 12, 2013 at 2:45 PM, D. Jared Dominguez <
>        Jared_Dominguez at dell.com>
>        wrote:
>
>           Oh, in that case, don't bother with OMSA 7.1, but if you can, please
>        test
>           with OMSA 7.3.
>
>
>           On Fri, Jul 12, 2013 at 01:36:43PM -0500, Luis Nagaki wrote:
>
>               no, i never installed any other version. How can i force it to
>        install
>               7.1? the
>               front display is not showing the CPU error anymore.
>
>               On Fri, Jul 12, 2013 at 2:35 PM, D. Jared Dominguez <
>               Jared_Dominguez at dell.com>
>               wrote:
>
>                  I'm running out of ideas here. Perhaps someone from the
>        OpenManage
>               team
>                  will chime in. You might want to try OMSA 7.3, which isn't in
>        the
>               yum repo
>                  yet but can be downloaded from support.dell.com by going to
>        the
>               downloads
>                  for your system. You'd said that you only started seeing this
>               behavior
>                  after you'd upgraded to OMSA 7.2, right? If so, another thing
>        you
>               can try
>                  is removing OMSA 7.2 and reinstalling 7.1.
>
>                  Also, is the front panel on the system still showing any
>        error
>               messages?
>
>                  --Jared
>
>
>
>                  On Fri, Jul 12, 2013 at 11:12:28AM -0500, Luis Nagaki wrote:
>
>                      Nothing still with OpenIPMI removed
>
>
>                      On Fri, Jul 12, 2013 at 12:11 PM, D. Jared Dominguez <
>                      Jared_Dominguez at dell.com>
>                      wrote:
>
>                         You probably want to run "srvadmin-services.sh
>        restart". If
>               it still
>                         doesn't work, we can keep on looking...
>
>
>                         On Fri, Jul 12, 2013 at 11:06:49AM -0500, Luis Nagaki
>        wrote:
>
>                             Sorry forgot to add list.
>                             OpenIPMI removed. now when i do status it says
>        below of
>               course.
>                             # service dsm_sa_ipmi status
>                             dsm_sa_ipmi: unrecognized service
>
>
>
>
>                             On Fri, Jul 12, 2013 at 12:05 PM, D. Jared
>        Dominguez <
>                             Jared_Dominguez at dell.com>
>                             wrote:
>
>                                (re-added list)
>
>                                Could you remove openipmi so we can verify that
>        it's
>               not the
>                             culprit?
>
>                                --Jared
>
>
>
>                                On Fri, Jul 12, 2013 at 10:59:23AM -0500, Luis
>        Nagaki
>               wrote:
>
>                                    and sorry yes i have the OpenIPMI software
>               installed
>
>
>                                    On Fri, Jul 12, 2013 at 11:56 AM, D. Jared
>               Dominguez <
>                                    Jared_Dominguez at dell.com>
>                                    wrote:
>
>                                       Do you have other ipmi software
>        installed on
>               this
>                      system too?
>                             That
>                                    could be
>                                       a possible reason for the problem. What
>        does
>               this
>                      report?
>                                               ls /etc/rc$(runlevel | awk '
>        {print $2}
>               ').d
>
>                                       --Jared
>
>
>
>                                       On Fri, Jul 12, 2013 at 10:47:46AM
>        -0500, Luis
>               Nagaki
>                      wrote:
>
>                                           banging head on wall. i rebooted
>        with a
>               previous
>                      kernel.
>                             let me
>                                    reboot
>                                           again.
>                                           1sec
>
>
>                                           On Fri, Jul 12, 2013 at 11:39 AM, D.
>        Jared
>                      Dominguez <
>                                           Jared_Dominguez at dell.com>
>                                           wrote:
>
>                                                  filename:       /lib/modules/
>                      2.6.32-279.el6.x86_64
>                             /kernel
>                                    /
>                                           drivers/scsi/
>                                                  megaraid
>
>                                                  /megaraid_sas.ko
>                                                  description:    LSI MegaRAID
>        SAS
>               Driver
>                                                  author:              
>        megaraidlinux at lsi.com
>                                                  version:        
>        00.00.06.14-rh1
>                                                  license:        GPL
>                                                  srcversion:          
>        B5718A893E029F0BEDF21A6
>                                                  vermagic:            
>        2.6.32-279.el6.x86_64 SMP
>                             mod_unload
>                                    modversions
>
>
>                                              Something here doesn't seem
>        right. You'd
>                      previously
>                             mentioned
>                                           running a
>                                              later kernel version than the
>        output
>               above
>                      suggests.
>
>
>
>                                                                    From:
>                             linux-poweredge-bounces-Lists On
>                                    Behalf
>                                           Of Luis
>                                                  Nagaki
>                                                                    Sent:
>        Thursday,
>               July 11,
>                      2013
>                             9:59 PM
>                                                                    To:
>        Sreedhar,
>               Deepu Syam
>                                                                    Cc:
>               linux-poweredge-Lists
>                                                                    Subject:
>        Re:
>                      [Linux-PowerEdge]
>                             OSMA
>                                    H710 -
>                                           T620 No
>                                                  storage
>                                                                    Controller
>
>                                                                    Sorry!
>
>                                                                    CentOS 6.4
>                                                                               
>         2.6.32-358.11.1.el6.x86_64
>
>                                                                   
>        inventory_firmware
>               sees
>                      the
>                             card, but
>                                    the OSMA
>                                           does
>                                                  not. i
>                                                         really
>                                                                    need to
>        monitor
>               the Raid
>                      =(
>
>
>                                              --
>                                              Jared Dominguez
>                                              Linux Engineering
>                                              Dell | Enterprise Solutions Group
>
>
>
>
>                                       --
>                                       Jared Dominguez
>                                       Linux Engineering
>                                       Dell | Enterprise Solutions Group
>
>
>
>
>                                --
>                                Jared Dominguez
>                                Linux Engineering
>                                Dell | Enterprise Solutions Group
>
>
>
>
>                         --
>                         Jared Dominguez
>                         Linux Engineering
>                         Dell | Enterprise Solutions Group
>
>
>
>
>                  --
>                  Jared Dominguez
>                  Linux Engineering
>                  Dell | Enterprise Solutions Group
>
>
>
>
>           --
>           Jared Dominguez
>           Linux Engineering
>           Dell | Enterprise Solutions Group
>
>
>
>
>    --
>    Jared Dominguez
>    Linux Engineering
>    Dell | Enterprise Solutions Group
>
>

-- 
Jared Dominguez
Linux Engineering
Dell | Enterprise Solutions Group



More information about the Linux-PowerEdge mailing list