[Linux-PowerEdge] OSMA H710 - T620 No storage Controller

D. Jared Dominguez Jared_Dominguez at dell.com
Fri Jul 12 11:11:08 CDT 2013


You probably want to run "srvadmin-services.sh restart". If it still 
doesn't work, we can keep on looking...

On Fri, Jul 12, 2013 at 11:06:49AM -0500, Luis Nagaki wrote:
>Sorry forgot to add list. 
>
>OpenIPMI removed. now when i do status it says below of course. 
>
># service dsm_sa_ipmi status
>dsm_sa_ipmi: unrecognized service
>
>
>
>
>On Fri, Jul 12, 2013 at 12:05 PM, D. Jared Dominguez <Jared_Dominguez at dell.com>
>wrote:
>
>    (re-added list)
>
>    Could you remove openipmi so we can verify that it's not the culprit?
>
>    --Jared
>
>
>
>    On Fri, Jul 12, 2013 at 10:59:23AM -0500, Luis Nagaki wrote:
>
>        and sorry yes i have the OpenIPMI software installed
>
>
>        On Fri, Jul 12, 2013 at 11:56 AM, D. Jared Dominguez <
>        Jared_Dominguez at dell.com>
>        wrote:
>
>           Do you have other ipmi software installed on this system too? That
>        could be
>           a possible reason for the problem. What does this report?
>                   ls /etc/rc$(runlevel | awk '{print $2}').d
>
>           --Jared
>
>
>
>           On Fri, Jul 12, 2013 at 10:47:46AM -0500, Luis Nagaki wrote:
>
>               banging head on wall. i rebooted with a previous kernel. let me
>        reboot
>               again.
>               1sec
>
>
>               On Fri, Jul 12, 2013 at 11:39 AM, D. Jared Dominguez <
>               Jared_Dominguez at dell.com>
>               wrote:
>
>                      filename:       /lib/modules/2.6.32-279.el6.x86_64/kernel
>        /
>               drivers/scsi/
>                      megaraid
>
>                      /megaraid_sas.ko
>                      description:    LSI MegaRAID SAS Driver
>                      author:         megaraidlinux at lsi.com
>                      version:        00.00.06.14-rh1
>                      license:        GPL
>                      srcversion:     B5718A893E029F0BEDF21A6
>                      vermagic:       2.6.32-279.el6.x86_64 SMP mod_unload
>        modversions
>
>
>                  Something here doesn't seem right. You'd previously mentioned
>               running a
>                  later kernel version than the output above suggests.
>
>
>
>                                        From: linux-poweredge-bounces-Lists On
>        Behalf
>               Of Luis
>                      Nagaki
>                                        Sent: Thursday, July 11, 2013 9:59 PM
>                                        To: Sreedhar, Deepu Syam
>                                        Cc: linux-poweredge-Lists
>                                        Subject: Re: [Linux-PowerEdge] OSMA
>        H710 -
>               T620 No
>                      storage
>                                        Controller
>
>                                        Sorry!
>
>                                        CentOS 6.4
>                                        2.6.32-358.11.1.el6.x86_64
>
>                                        inventory_firmware sees the card, but
>        the OSMA
>               does
>                      not. i
>                             really
>                                        need to monitor the Raid =(
>
>
>                  --
>                  Jared Dominguez
>                  Linux Engineering
>                  Dell | Enterprise Solutions Group
>
>
>
>
>           --
>           Jared Dominguez
>           Linux Engineering
>           Dell | Enterprise Solutions Group
>
>
>
>
>    --
>    Jared Dominguez
>    Linux Engineering
>    Dell | Enterprise Solutions Group
>
>

-- 
Jared Dominguez
Linux Engineering
Dell | Enterprise Solutions Group



More information about the Linux-PowerEdge mailing list