[Linux-PowerEdge] OSMA H710 - T620 No storage Controller

D. Jared Dominguez Jared_Dominguez at dell.com
Thu Jul 11 14:06:55 CDT 2013


Hi Luis,

Can you report the output of the following commands?

lsmod | grep ipmi

srvadmin-services.sh status

/sbin/modinfo megaraid_sas

Thank you,
Jared


On Thu, Jul 11, 2013 at 01:36:21PM -0500, Luis Nagaki wrote:
>Whats also weird is IMPI service says its start. no errors BUT whenever i try
>to restart it it says, 
>
>Stopping all ipmi drivers: may be in use                   [FAILED]
>Starting ipmi drivers:                                     [  OK  ]
>
>
>?
>if i do status. and leave it. says its running. 
>
>any clue? I am really at a point where i cant find any info on the net. 
>
>
>On Thu, Jul 11, 2013 at 12:37 PM, Luis Nagaki <luis.nagaki at gmail.com> wrote:
>
>    #dmesg | grep PERC
>
>    PERCPU: Embedded 31 pages/cpu @ffff88002c000000 s94552 r8192 d24232 u131072
>    scsi 0:0:0:0: Direct-Access     DELL     PERC H710        3.13 PQ: 0 ANSI:
>    5
>    scsi 0:0:1:0: Direct-Access     DELL     PERC H710        3.13 PQ: 0 ANSI:
>    5
>    scsi 0:2:0:0: Direct-Access     DELL     PERC H710        3.13 PQ: 0 ANSI:
>    5
>    scsi 0:2:1:0: Direct-Access     DELL     PERC H710        3.13 PQ: 0 ANSI:
>    5
>
>
>
>    On Thu, Jul 11, 2013 at 12:35 PM, Luis Nagaki <luis.nagaki at gmail.com>
>    wrote:
>
>        #omreport storage controller
>        No controllers found
>
>        #inventory_firmware
>        Wait while we inventory system:
>        Invalid XML from module /usr/libexec/dell_dup/dell_ie_nic_intel-1.1.0
>        Invalid XML from module /usr/libexec/dell_dup/dell_ie_nic_intel-1.1.0
>        System inventory:
>                12G SEP Firmware  = 1.00
>                WDC WD2003FYYS-1 Firmware = 1d02
>                WDC WD2003FYYS-1 Firmware = 1d02
>                BIOS = 1.4.6
>                WDC WD5003ABYX-1 Firmware = 1s02
>                WDC WD5003ABYX-1 Firmware = 1s02
>                PERC H710 Adapter Controller 0 Firmware = 21.2.0-0007
>
>
>
>        On Thu, Jul 11, 2013 at 12:32 PM, <Deepu_Syam_Sreedhar at dell.com> wrote:
>
>            Can you execute the following command & share the output.
>
>            omreport storage controller
>
>            Thanks,
>            Deepu
>
>            From: linux-poweredge-bounces-Lists On Behalf Of Luis Nagaki
>            Sent: Thursday, July 11, 2013 9:59 PM
>            To: Sreedhar, Deepu Syam
>            Cc: linux-poweredge-Lists
>            Subject: Re: [Linux-PowerEdge] OSMA H710 - T620 No storage
>            Controller
>
>            Sorry!
>
>            CentOS 6.4
>            2.6.32-358.11.1.el6.x86_64
>
>            inventory_firmware sees the card, but the OSMA does not. i really
>            need to monitor the Raid =(
>
>
>            On Thu, Jul 11, 2013 at 12:23 PM, <Deepu_Syam_Sreedhar at dell.com
>            <mailto:Deepu_Syam_Sreedhar at dell.com>> wrote:
>            Could you please let me know the OS flavor?
>
>            Thanks,
>            Deepu
>
>            From: linux-poweredge-bounces-Lists On Behalf Of Luis Nagaki
>            Sent: Thursday, July 11, 2013 7:52 PM
>            To: linux-poweredge-Lists
>            Subject: [Linux-PowerEdge] OSMA H710 - T620 No storage Controller
>
>            Hey guys, can you help? i installed 7.2 and it now sometimes
>            reboots the server and the display on the server says there was an
>            error please power cycle.
>
>            also i can not seem to get the sofware to see my storage controller
>            =( h710 perc but the firmware updater updated it etc. still no go
>
>
>
>
>
>
>

>_______________________________________________
>Linux-PowerEdge mailing list
>Linux-PowerEdge at dell.com
>https://lists.us.dell.com/mailman/listinfo/linux-poweredge


-- 
Jared Dominguez
Linux Engineering
Dell | Enterprise Solutions Group



More information about the Linux-PowerEdge mailing list