[Linux-PowerEdge] Rejecting I/O to offline device

Audet, Martin (RTFT) Martin.Audet at riotinto.com
Fri Jul 5 09:04:34 CDT 2013


Hi everyone,

We have many boxes PE R710 that experiencing this issue.
The server stop responding and the error message "sd 0:2:0:0  Rejecting I/O to offline device" appears in a console.
These servers run XenServer 5.6.
The Bios version:       6.3.0
Perc H700i fw version:  12.3.0-0032

Someone have an Idea?



Martin Audet
Administrateur Reseau / Network Administrator
Technologie de l'information/Information Systems and Technology


Rio Tinto
Fer et Titane
1625, Route Marie-Victorin, Sorel-Tracy (Québec) J3R 1M6, Canada

T : + 1 450 780 4092 M : + 1 450 881 0543  F : + 1 450 742 4495
martin.audet at riotinto.com  www.rtft.com



Avis:
Ce message et toute pièce jointe sont la propriété de Rio Tinto et sont destinés seulement aux personnes ou à l'entité à qui le message est adressé. Si vous avez reçu ce message par erreur, veuillez le détruire et en aviser l'expéditeur par courriel. Si vous n'êtes pas le destinataire du message, vous n'êtes pas autorisé à utiliser, à copier ou à divulguer le contenu du message ou ses pièces jointes en tout ou en partie.

Notice:
This message and any attachments are the property of Rio Tinto and are intended solely for the named recipients or entity to whom this message is addressed. If you have received this message in error please inform the sender via e-mail and destroy the message. If you are not the intended recipient you are not allowed to use, copy or disclose the contents or attachments in whole or in part.



More information about the Linux-PowerEdge mailing list