[Linux-PowerEdge] Unable to update SAS controller firmware on SL6

Gaash Hazan gaash at qwilt.com
Thu Jul 4 23:19:24 CDT 2013


I probably don't know the difference between .i686 and .x86_64 arches. I
also don't know that .x86_64 lib cannot be used when .i686 lib is required.
For example compat-libstdc++-33.i686 is required while
compat-libstdc++-33.x86_64 is installed.

Gaash Hazan
Qwilt | M +972.54.4575.232 | gaash at qwilt.com


On Fri, Jul 5, 2013 at 7:16 AM, Dan Yasny <dyasny at gmail.com> wrote:

> Yes, I can read. This is why I posted that I do have all three installed
>
>
> On Thu, Jul 4, 2013 at 10:07 PM, Gaash Hazan <gaash at qwilt.com> wrote:
>
>> The listed are missing (or have the wrong version/arch).
>>
>> yum install  compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686
>>
>> should fix it.
>>
>> Gaash
>>
>>
>> On Fri, Jul 5, 2013 at 7:03 AM, Dan Yasny <dyasny at gmail.com> wrote:
>>
>>>  compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686
>>
>>
>>
>>
>> Gaash Hazan
>> Qwilt | M +972.54.4575.232 | gaash at qwilt.com
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130705/c5fb363e/attachment.html 


More information about the Linux-PowerEdge mailing list