[Linux-PowerEdge] Unable to update SAS controller firmware on SL6

Dan Yasny dyasny at gmail.com
Thu Jul 4 23:03:46 CDT 2013


Hi all,

I am trying to apply a raid controller update on a SL6.3 server (PER515 if
that matters) and the execution of the update fails. Here are the details:

# ./SAS-RAID_Firmware_K1HVJ_LN32_12.10.4-0001_A10.BIN
The following packages are required for update package to run:
   compat-libstdc++-33.i686 libstdc++.i686 libxml2.i686
Please check  Update package User guide for instructions for installing the
dependencies

# rpm -qa |grep c++
libstdc++-devel-4.4.6-4.el6.x86_64
libstdc++-4.4.6-4.el6.i686
compat-libstdc++-33-3.2.3-69.el6.x86_64
libstdc++-4.4.6-4.el6.x86_64
compat-libstdc++-296-2.96-144.el6.i686
libstdc++-docs-4.4.6-4.el6.x86_64

# rpm -qa |grep libxml
libxml2-2.7.6-12.el6_4.1.x86_64
libxml2-python-2.7.6-12.el6_4.1.x86_64
libxml2-2.7.6-12.el6_4.1.i686
perl-libxml-perl-0.08-10.el6.noarch

So I do have everything installed, any ideas?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130704/156625a1/attachment.html 


More information about the Linux-PowerEdge mailing list