[Linux-PowerEdge] error updating firmware on R410 via FTP in UEFI mode

Karsten Suehring suehringlists at gmail.com
Mon Feb 18 11:12:09 CST 2013


Hi Robert,

I didn't see a reply for this. If your problem has not been solved, maybe
the following may help:

A while ago Dell updated the signing keys for the packages. Thus the old
version of the Lifecycle Controller software didn't accept the packages
anymore. The solution for me was to update to a intermediate version.

For updating I made the SUU update ISOs available on a local FTP server.
Going directly to 7.11 failed, but using 7.10 first and the updating to
7.11 worked for me. The ISO file names were the following:

OM_710_SUU_FULL_ISO_A00.iso
OM_711_SUU_FULL_ISO_A00.iso

Best regards,
Karsten


On Tue, Dec 11, 2012 at 10:44 AM, Robert Citek <robert.citek at gmail.com>wrote:

> Hello all,
>
> I rebooted one of our R410 systems in order to update the system's
> firmware.  I am do so by booting into the UEFI mode and selecing FTP
> as the update method.  Just about every firmware needs to be updated:
> BIOS, Driver Pack, etc.  However, for each firmware the system gave a
> notice that the firmware was not Dell-authorized:
>
> "The updates you are trying to apply are not Dell-authorized updates."
>
> The only firmware that didn't produce this notice is the PERC/6i RAID
> controller.
>
> Is anyone else experiencing this?  Any solutions?
>
> Regards,
> - Robert
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130218/0708a03e/attachment.html 


More information about the Linux-PowerEdge mailing list