[Linux-PowerEdge] Linux-PowerEdge Digest, Vol 105, Issue 17

Rathish_Das at DELL.com Rathish_Das at DELL.com
Fri Feb 15 00:02:16 CST 2013


Hi Anthony,
Probably, Before yum update in your system  already OMSA7.2A00 was there or you may have installed lower OMSA version through ISO installer script. Please look once our known issues(http://linux.dell.com/wiki/index.php/Repository/FAQ#Known_Issues ).
If you still facing the issue after adhering the known condition, please let us know.

Thanks,
Rathish

-----Original Message-----
From: Das, Rathish 
Sent: Friday, February 08, 2013 4:01 PM
To: 'silvertip257 at gmail.com'
Cc: linux-poweredge-Lists
Subject: RE: Linux-PowerEdge Digest, Vol 105, Issue 8

Hi,
In the known issues 
	1) We have suggested to update OMSA through same content/media  type. Means if you have installed OMSA 7.1 or lower through YUM , then update it to OMSA 7.2-A01 through YUM only(don't go for ISO installer script), Similarly if you have installed older one with ISO, then upgrade it through ISO only( don't go for YUM upgrade). 
	2) Also if you have already install OMSA 7.2 -A00 then please remove 7.2 A00 before upgrade to 7.2 A01.

If you follow the above guidelines, you will not encountered the srvadmin-omcommon failing issue.
Please let us know if you are facing any issue.

Thanks,
Rathish

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of linux-poweredge-request-Lists
Sent: Friday, February 15, 2013 5:05 AM
To: linux-poweredge-Lists
Subject: Linux-PowerEdge Digest, Vol 105, Issue 17

Send Linux-PowerEdge mailing list submissions to
	linux-poweredge at dell.com

To subscribe or unsubscribe via the World Wide Web, visit
	https://lists.us.dell.com/mailman/listinfo/linux-poweredge
or, via email, send a message with subject or body 'help' to
	linux-poweredge-request at dell.com

You can reach the person managing the list at
	linux-poweredge-owner at dell.com

When replying, please edit your Subject line so it is more specific than "Re: Contents of Linux-PowerEdge digest..."


Today's Topics:

   1.  yum error on	srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64
      (Tony Schreiner)
   2. Re:  yum error	on	srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64
      (Tony Schreiner)
   3. Re:  R: Re:  Installing dell_dup_componentid_18981 -  7.2.0.7
      Installation failed (robert)
   4.  QLE8262 in RHEL5? (Baird, Josh)
   5. Re:  QLE8262 in RHEL5? (Another Dell User)


----------------------------------------------------------------------

Message: 1
Date: Thu, 14 Feb 2013 18:22:43 +0000
From: Tony Schreiner <anthony.schreiner at bc.edu>
Subject: [Linux-PowerEdge] yum error on
	srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64
To: linux-poweredge <Linux-PowerEdge at dell.com>
Message-ID:
	<28F4B3452639F040B99A1738C510B50B06994B43 at EBHAZARD01.bc.edu>
Content-Type: text/plain; charset="us-ascii"

I am getting scriptlet error when I try to yum update on the srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64 package.

cp: cannot stat `/opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/*ini': No such file or directory Error in PREIN scriptlet in rpm package srvadmin-omcommon-7.2.0-4.459.1.el5.x86_64
error: %pre(srvadmin-omcommon-7.2.0-4.459.1.el5.x86_64) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping srvadmin-omcommon-7.2.0-4.

I am wondering if in the %pre script, the line

  cp /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/*ini /tmp/srvadmin//oemini

should instead be

  cp /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/dell/*ini /tmp/srvadmin//oemini


or is there something wrong in my setup and there should be some ini files in /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini
?

Tony Schreiner


------------------------------

Message: 2
Date: Thu, 14 Feb 2013 18:31:17 +0000
From: Tony Schreiner <anthony.schreiner at bc.edu>
Subject: Re: [Linux-PowerEdge] yum error	on
	srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64
To: linux-poweredge linux-poweredge <Linux-PowerEdge at dell.com>
Message-ID:
	<28F4B3452639F040B99A1738C510B50B06994BD0 at EBHAZARD01.bc.edu>
Content-Type: text/plain; charset="us-ascii"

That version should have been  7.2.0-4.459.1

On Feb 14, 2013, at 1:22 PM, Tony Schreiner wrote:

> I am getting scriptlet error when I try to yum update on the srvadmin-omcommon-6.2.0-4.459.1.el5.x86_64 package.
> 
> cp: cannot stat 
> `/opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/*ini': No such 
> file or directory Error in PREIN scriptlet in rpm package 
> srvadmin-omcommon-7.2.0-4.459.1.el5.x86_64
> error: %pre(srvadmin-omcommon-7.2.0-4.459.1.el5.x86_64) scriptlet failed, exit status 1
> error:   install: %pre scriptlet failed (2), skipping srvadmin-omcommon-7.2.0-4.
> 
> I am wondering if in the %pre script, the line
> 
>  cp /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/*ini 
> /tmp/srvadmin//oemini
> 
> should instead be
> 
>  cp /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini/dell/*ini 
> /tmp/srvadmin//oemini
> 
> 
> or is there something wrong in my setup and there should be some ini 
> files in /opt/dell/srvadmin/etc/openmanage/wwwroot/oem/data/ini
> ?
> 
> Tony Schreiner
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge



------------------------------

Message: 3
Date: Thu, 14 Feb 2013 20:30:22 +0100
From: robert <robert.andersson at oslomarketsolutions.no>
Subject: Re: [Linux-PowerEdge] R: Re:  Installing
	dell_dup_componentid_18981 -  7.2.0.7	Installation failed
To: Supporto Tecnico - Crazy Network <support at crazynetwork.it>
Cc: linux-poweredge at dell.com
Message-ID: <be027d350cb361480bca9d67c33ef61c at oslomarketsolutions.no>
Content-Type: text/plain; charset="utf-8"

 

[root at porky /root]# ls -ld /tmp
drwxrwxrwt. 7 root root 4096 Feb 14
16:35 /tmp

It's something else. 

Had to put the servers in question
into production, so I cannot experiment further with them. 

Regards,
Robert 

On 2013-02-14 18:01, Supporto Tecnico - Crazy Network wrote:


> Check that /tmp partition havo not suexec and suid disabled
> 
>
Regards 
> 
> Inviato da Samsung Mobile
> 
> -------- Messaggio
originale --------
> Da: Mike Hanby <mhanby at uab.edu>
> Data: 
> A:
Robert Andersson
<robert.andersson at oslomarketsolutions.no>,linux-poweredge at dell.com 
>
Oggetto: Re: [Linux-PowerEdge] Installing dell_dup_componentid_18981 -
7.2.0.7 Installation failed 
> 
> Howdy,
> 
> I'm getting the same error
on three R620's all freshly installed with CentOS 6.3
> 
> -----Original
Message-----
> From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Robert Andersson
> Sent: Tuesday, February 12, 2013 4:05 AM
> To:
linux-poweredge at dell.com
> Subject: [Linux-PowerEdge] Installing
dell_dup_componentid_18981 - 7.2.0.7 Installation failed
> 
> Just
installed two brand new R620s.
> 
> Did the standard:
> wget -q -O -
http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
> yum
install -y srvadmin-all
> yum install -y dell_ft_install
> yum install
-y $(bootstrap_firmware)
> update_firmware --yes
> 
> The
update_firmware did its job and updated a few drivers, but one fails:
>

> Checking OS Drivers Pack, 7.1.1.3, A00 - 7.1.1.3
> Available:
dell_dup_componentid_18981 - 7.2.0.7
> Found Update:
dell_dup_componentid_18981 - 7.2.0.7
> 
> Found firmware which needs to
be updated.
> 
> Running updates...
> | Installing
dell_dup_componentid_18981 - 7.2.0.7Installation 
> failed for package:
dell_dup_componentid_18981 - 7.2.0.7
> aborting update...
> 
> The error
message from the low-level command was:
> 
> Update Failure:
> 
> Note,
there is *no* extra message after Update Failure:
> 
> Tried a restart
of both the server and of the iDRAC, and then did the 
> update_firmware
again, but it didn't help.
> 
> Any suggestions? Is 7.2.0.7 buggy, or am
I doing something wrong?
> 
> Regards, Robert.
> 
>
_______________________________________________
> Linux-PowerEdge
mailing list
> Linux-PowerEdge at dell.com
>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> 
>
_______________________________________________
> Linux-PowerEdge
mailing list
> Linux-PowerEdge at dell.com
>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130214/72d9435d/attachment-0001.html 

------------------------------

Message: 4
Date: Thu, 14 Feb 2013 20:59:13 +0000
From: "Baird, Josh" <jbaird at follett.com>
Subject: [Linux-PowerEdge] QLE8262 in RHEL5?
To: "linux-poweredge at dell.com" <linux-poweredge at dell.com>
Message-ID:
	<D6C04EC67151214DAD5E55E7EBF5207E1CBBE228 at WRXXENTEXMB01.na.follett.lan>
	
Content-Type: text/plain; charset="us-ascii"

I'm wondering if anyone here has had success getting the QLE8262 Converged Network Adapter working in RHEL5?  I am trying to PXE boot a R710 with RHEL 5.9, and it doesn't appear Anaconda is detecting the network card.  RHEL 6.3 works fine.  The card says it supports RHEL 5.5+, but do I need additional drivers that are not stock in the RHEL 5 kernel?

Josh Baird
Sr. Systems Engineer
Corporate Network Services
Follett Corporation
2233 West St.
River Grove, IL 60171
(800) 621-4345, x2125

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130214/e5ba40f4/attachment-0001.html 

------------------------------

Message: 5
Date: Thu, 14 Feb 2013 18:34:36 -0500
From: Another Dell User <dell at epperson.homelinux.net>
Subject: Re: [Linux-PowerEdge] QLE8262 in RHEL5?
To: <linux-poweredge at dell.com>
Message-ID: <651bdd4cfd9a4475cd49f994c34c9252 at epperson.homelinux.net>
Content-Type: text/plain; charset="utf-8"

 

Should be supported by the qlcnic driver in at least 5.6+. I see it on my 5.8 systems, but don't have such a card in one. 

On 2013-02-14
15:59, Baird, Josh wrote: 

> I'm wondering if anyone here has had
success getting the QLE8262 Converged Network Adapter working in RHEL5?
I am trying to PXE boot a R710 with RHEL 5.9, and it doesn't appear Anaconda is detecting the network card. RHEL 6.3 works fine. The card says it supports RHEL 5.5+, but do I need additional drivers that are not stock in the RHEL 5 kernel? 
> 
> ? 
> 
> JOSH BAIRD
> Sr. Systems
Engineer 
> 
> Corporate Network Services
> 
> Follett Corporation
>

> 2233 West St. 
> 
> River Grove, IL 60171 
> 
> (800) 621-4345, x2125

> 
> _______________________________________________
> Linux-PowerEdge
mailing list
> Linux-PowerEdge at dell.com
>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge [1]




Links:
------
[1]
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130214/1a448dec/attachment.html 

------------------------------

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

End of Linux-PowerEdge Digest, Vol 105, Issue 17
************************************************



More information about the Linux-PowerEdge mailing list