[Linux-PowerEdge] QLE8262 in RHEL5?

Another Dell User dell at epperson.homelinux.net
Thu Feb 14 17:34:36 CST 2013


 

Should be supported by the qlcnic driver in at least 5.6+. I see it
on my 5.8 systems, but don't have such a card in one. 

On 2013-02-14
15:59, Baird, Josh wrote: 

> I'm wondering if anyone here has had
success getting the QLE8262 Converged Network Adapter working in RHEL5?
I am trying to PXE boot a R710 with RHEL 5.9, and it doesn't appear
Anaconda is detecting the network card. RHEL 6.3 works fine. The card
says it supports RHEL 5.5+, but do I need additional drivers that are
not stock in the RHEL 5 kernel? 
> 
>   
> 
> JOSH BAIRD
> Sr. Systems
Engineer 
> 
> Corporate Network Services 
> 
> Follett Corporation 
>

> 2233 West St. 
> 
> River Grove, IL 60171 
> 
> (800) 621-4345, x2125

> 
> _______________________________________________
> Linux-PowerEdge
mailing list
> Linux-PowerEdge at dell.com
>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge [1]




Links:
------
[1]
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130214/1a448dec/attachment-0001.html 


More information about the Linux-PowerEdge mailing list