[Linux-PowerEdge] Installing dell_dup_componentid_18981 - 7.2.0.7 Installation failed

Mike Hanby mhanby at uab.edu
Thu Feb 14 11:47:02 CST 2013


I was able to manually update the servers using the OS Driver package provided on the support.dell.com site:
ftp://downloads-us.dell.com/FOLDER01023823M/8/Drivers-for-OS-Deployment_Application_4N44V_LN_7.2.0.7_A00.BIN



-----Original Message-----
From: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com] On Behalf Of Mike Hanby
Sent: Thursday, February 14, 2013 10:50 AM
To: Robert Andersson; linux-poweredge at dell.com
Subject: Re: [Linux-PowerEdge] Installing dell_dup_componentid_18981 - 7.2.0.7 Installation failed

Howdy,

I'm getting the same error on three R620's all freshly installed with CentOS 6.3

-----Original Message-----
From: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com] On Behalf Of Robert Andersson
Sent: Tuesday, February 12, 2013 4:05 AM
To: linux-poweredge at dell.com
Subject: [Linux-PowerEdge] Installing dell_dup_componentid_18981 - 7.2.0.7 Installation failed

Just installed two brand new R620s.

Did the standard:
wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
yum install -y srvadmin-all
yum install -y dell_ft_install
yum install -y $(bootstrap_firmware)
update_firmware --yes



The update_firmware did its job and updated a few drivers, but one fails:

Checking OS Drivers Pack, 7.1.1.3, A00 - 7.1.1.3
         Available: dell_dup_componentid_18981 - 7.2.0.7
         Found Update: dell_dup_componentid_18981 - 7.2.0.7

Found firmware which needs to be updated.

Running updates...
|       Installing dell_dup_componentid_18981 - 7.2.0.7Installation 
failed for package: dell_dup_componentid_18981 - 7.2.0.7
aborting update...

The error message from the low-level command was:

Update Failure:



Note, there is *no* extra message after Update Failure:

Tried a restart of both the server and of the iDRAC, and then did the 
update_firmware again, but it didn't help.

Any suggestions? Is 7.2.0.7 buggy, or am I doing something wrong?



Regards, Robert.

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list