[Linux-PowerEdge] question about using "CentOS based Firmware images with OM 7.2"

Praveen_Paladugu at Dell.com Praveen_Paladugu at Dell.com
Fri Feb 8 10:41:57 CST 2013


Peter,

Glad to know that the Firmware live image is being put to some use :)

I verified the behavior you reported below. At this point, I will have to check with some internal teams to get this issue resolved. You can try updating the firmware on the NICs using Lifce Cycle Controller meanwhile. Following blog captures the details on the same:
http://en.community.dell.com/techcenter/b/techcenter/archive/2012/08/09/idrac-with-lifecycle-controller-scripting-remote-firmware-update.aspx




Thank you
Praveen K Paladugu
Dell Linux Engineering

From: linux-poweredge-bounces-Lists On Behalf Of Peter Wallstrum
Sent: Thursday, February 07, 2013 9:42 AM
To: linux-poweredge-Lists
Subject: [Linux-PowerEdge] question about using "CentOS based Firmware images with OM 7.2"

Hello - my apologies in advance if this is a newbie question.  I am using these CDs to update the firmware on my servers because I am running vmware on all of them.  I noticed that there is a firmware update for the intel x520 10Gb network adapter that was released back in December (http://www.dell.com/support/drivers/us/en/555/DriverDetails/Product/poweredge-r710?driverId=KT6P7&osCode=MWS80&fileId=3114055425), but the live cd released a week or so ago doesn't seem to have that firmware update on it (or doesn't detect that my intel nics need an update).  Is there a way for me to update this using the live cd?

Thanks,

wally
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130208/d6ff95b7/attachment.html 


More information about the Linux-PowerEdge mailing list