[Linux-PowerEdge] OM 7.1.0-4 Debian Repo srvadmin-tomcat doesn't install

Davide Ferrari davide at trovit.com
Fri Oct 26 11:11:23 CDT 2012


On 26/10/12 18:05, Jared_Dominguez at DELL.com wrote:
> I did my best to change package versions to reflect content differences. If you can tell me which ones I missed, please let me know. Since these releases for Ubuntu are unsupported and unofficial, there is limited manpower for building and testing (currently just me).
No finger pointing intended in my mail :)

Here are the files apt complained about

Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./all/srvadmin-omilcore_7.1.0-2_all.deb 
Size mismatch
Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./amd64/srvadmin-isvc_7.1.0-1_amd64.deb 
Size mismatch
Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./amd64/srvadmin-omcommon_7.1.0-1_amd64.deb 
Size mismatch
Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./amd64/srvadmin-xmlsup_7.1.0-1_amd64.deb 
Size mismatch
Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./amd64/srvadmin-smcommon_7.1.0-1_amd64.deb 
Size mismatch
Failed to fetch 
http://storage-01.backend/apt-cacher/linux.dell.com/repo/community/deb/latest/./amd64/srvadmin-base_7.1.0-2_amd64.deb 
Size mismatch


> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Davide Ferrari
> Sent: Friday, October 26, 2012 11:02 AM
> To: linux-poweredge-Lists
> Subject: Re: [Linux-PowerEdge] OM 7.1.0-4 Debian Repo srvadmin-tomcat doesn't install
>
> On 26/10/12 10:38, Dirk Hartmann wrote:
>> we can't install the new Version of srvadmin from the Ubuntu/Debian
>> Repo. The tomcat-deb blocks it.
> I've just installed it on a fresh machine (through puppet and
> apt-cacher) but I had to remove the previous packages in apt-cacher cache. Upstream probably changed some package content without increasing the release number, because apt failed with a "size mismatch" error.
> Purging the cache and trying again, everything worked.
>
> --
> Davide Ferrari
> Senior System Administrator
> Trovit Search http://www.trovit.com
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge


-- 
Davide Ferrari
Senior System Administrator
Trovit Search http://www.trovit.com



More information about the Linux-PowerEdge mailing list