[Linux-PowerEdge] OM 7.1.0-4 Debian Repo srvadmin-tomcat doesn't install

Jared_Dominguez at DELL.com Jared_Dominguez at DELL.com
Fri Oct 26 11:05:19 CDT 2012


I did my best to change package versions to reflect content differences. If you can tell me which ones I missed, please let me know. Since these releases for Ubuntu are unsupported and unofficial, there is limited manpower for building and testing (currently just me).

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Davide Ferrari
Sent: Friday, October 26, 2012 11:02 AM
To: linux-poweredge-Lists
Subject: Re: [Linux-PowerEdge] OM 7.1.0-4 Debian Repo srvadmin-tomcat doesn't install

On 26/10/12 10:38, Dirk Hartmann wrote:
> we can't install the new Version of srvadmin from the Ubuntu/Debian 
> Repo. The tomcat-deb blocks it.
I've just installed it on a fresh machine (through puppet and
apt-cacher) but I had to remove the previous packages in apt-cacher cache. Upstream probably changed some package content without increasing the release number, because apt failed with a "size mismatch" error. 
Purging the cache and trying again, everything worked.

--
Davide Ferrari
Senior System Administrator
Trovit Search http://www.trovit.com

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list