[Linux-PowerEdge] omsa7.1 and md520 ?

martin.flemming at desy.de martin.flemming at desy.de
Tue Nov 27 06:45:39 CST 2012



Hi !

What's going wromng with  omsa-7.1 installation on a MD520

MD520 shoud be supported by omsa-7.1, shouldn't it ?

http://support.dell.com/support/edocs/software/smsom/7.1/en/peosom/Support_matrix.pdf


[bird070] ~ # dmidecode |grep Product
         Product Name: PowerEdge M520
         Product Name: 0W8TY0
         Product Name:

bird070] ~ # omreport about

Product name : Dell OpenManage Server Administrator
Version      : 7.1.0
Copyright    : Copyright (C) Dell Inc. 1995-2012 All rights reserved.
Company      : Dell Inc.

[bird070] ~ #

[bird070] ~ # /etc/init.d/srvadmin-services.sh start
Starting Systems Management Device Drivers:
Starting dell_rbu:[  OK  ]
Starting ipmi driver: Already started[  OK  ]
Starting Systems Management Data Engine:
Failed to start because system is not supported
dsm_om_shrsvc: DSM SA Shared Services cannot start on an unsupported system. 
See the Dell Systems Software Support Matrix for a list of supported systems.
Starting DSM SA Connection Service:


[bird070] ~ # /usr/sbin/smbios-sys-info-lite
Libsmbios:    2.2.26
System ID:    0x04DC
Service Tag:  9QSBG5J
Express Service Code: 21210724999
Error getting the Aset Tag:  unknown error
Product Name: PowerEdge M520
BIOS Version: 1.3.5
Vendor:       Dell Inc.
Is Dell:      1
[bird070] ~ #


It seems to be missng the OEM-output

[bird070] ~ # sh  -x  /etc/rc.d/init.d/dsm_om_shrsvc start .
.
.

  CheckForOverride
+ '[' '!' -f /opt/dell/srvadmin/lib64/openmanage/IGNORE_GENERATION ']'
+ '[' '' '!=' 1 ']'
+ return 1
+ '[' '!' -x /usr/sbin/smbios-sys-info-lite ']'
+ IsDELLSystem
+ /usr/sbin/smbios-sys-info-lite
+ grep 'OEM String 1'
+ awk -F: '{print $2}'
+ grep -qi Dell
+ '[' 1 = 0 ']'
+ return 1
+ return 1
+ RETVAL=1
+ '[' 1 '!=' 0 ']'
+ logger -t dsm_om_shrsvc -s 'DSM SA Shared Services cannot start on an 
unsupported system. See the Dell Systems Software Support Matrix for a list of 
supported systems.'
dsm_om_shrsvc: DSM SA Shared Services cannot start on an unsupported system. 
See the Dell Systems Software Support Matrix for a list of supported systems.
+ return 1
+ exit 1


Any hints, what's going wrong, or it's a bug ?


thanks & cheers

        Martin



More information about the Linux-PowerEdge mailing list