[Linux-PowerEdge] Proper version of OMSA for 6800?

Donny Brooks dbrooks at mdah.state.ms.us
Thu Nov 1 08:48:39 CDT 2012


 We had a version at some point that worked completely. However when I run the srvadmin-services.sh start command I get this:

[root at arrowhead ~]# srvadmin-services.sh start
Starting mptctl:
Waiting for mptctl driver registration to complete:
                                                           [  OK  ]

DRAC4 probe: DRAC4 pci device not found                    [FAILED]
Starting Systems Management Device Drivers:
Starting dell_rbu:                                         [  OK  ]
Starting ipmi driver:                                      [  OK  ]
Starting Systems Management Data Engine:
Failed to start because system is not supported
dsm_om_shrsvc: DSM SA Shared Services cannot start on an unsupported system. See the Dell Systems Software Support Matrix for a list of supported systems.
Starting DSM SA Connection Service:                        [  OK  ]


I suspect that is causing my stuff to not show up in the OMSA web gui. When I run omreport it can't find any controllers either. So I think I will try going back down to 6.5.
 
 
On Thursday, November 1, 2012 08:42 AM CDT, <Wayne_Weilnau at Dell.com> wrote: 
 
> Donny,
> I believe that 6.5 was the last version to "officially" support the 6800, although Cent has never been "officially" supported.  All that said, to the best of my knowledge, 7.1 on Cent should work, just not officially supported.
> 
> Wayne Weilnau
> Systems Management Technologist
> Dell | OpenManage Software Development 
> 
> Please consider the environment before printing this email.
> 
> Confidentiality Notice | This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential or proprietary information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, immediately contact the sender by reply e-mail and destroy all copies of the original message.
> 
> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Donny Brooks
> Sent: Thursday, November 01, 2012 8:30 AM
> To: linux-poweredge-Lists
> Subject: [Linux-PowerEdge] Proper version of OMSA for 6800?
> 
> We have a PE6800 that just had a drive fail. When I tried to go into OMSA web gui to see what it was saying all I got was blank pages. I am guessing that somewhere along the way we upgraded OMSA without testing compatibility of it. According to yum we are running OMSA 7.1 on the centos 5.4 install. What version do I need in order to make this work on this hardware? Also what is the proper way to remove the too new version and install the proper one. Thanks in advance.
> -- 
> 
> Donny B.
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
 
-- 

Donny B. 



More information about the Linux-PowerEdge mailing list