Debian Wheezy and OMSA 6.5.0-1

Marcelo Martins mmartins at racklabs.com
Thu Mar 29 15:46:48 CDT 2012


Cool, thanks for the info here everyone. 

I just tried the workaround on a PE r815 with H800s and H200 adapters and everything seems ok so far. Everything shows up with "omreport storage controller" 

-
Marcelo 



On Mar 28, 2012, at 10:36 AM, <Jared_Dominguez at DELL.com> <Jared_Dominguez at DELL.com> wrote:

> The H700 uses a different chipset (SAS1068E). I haven’t checked with an H700 and 3.0+ kernel, but an H700 with a 2.6 kernel worked fine for me. (Note that, if you’re using Debian Squeeze, you’ll most likely need a newer megaraid_sas driver [1].) If you’re using a 3.0+ kernel and OMSA 6.5, you may need to use the uname26 workaround.
>  
> The next version of OMSA will handle 3.0+ kernels just fine.
>  
> [1] http://lists.us.dell.com/pipermail/linux-poweredge/2012-February/045893.html
>  
> --Jared
>  
> From: Alessandro Faglia [mailto:alessandro.faglia at serioplast.com] 
> Sent: Tuesday, March 27, 2012 2:12 PM
> To: Dominguez, Jared
> Cc: linux-poweredge-Lists
> Subject: Re: Debian Wheezy and OMSA 6.5.0-1
>  
> On Tue, Mar 27, 2012 at 7:12 PM, <Jared_Dominguez at dell.com> wrote:
> I see the same ACPI error lines from dmesg on my system with an H200, so I think it's noise or at least unrelated.
> 
> Alessandro: lsiutil will not see the H200 [1], so you will need to use the sas2ircu utility instead if you want to use an LSI tool. This is also available fromhwraid.le-vert.net, although I don't know if or when it will ever be directly available from LSI. If you can, install the sas2ircu package and run `sas2ircu list`. Let us know what the output is.
>  
> Just a last question. What about H700 controller? Will I have same problems or is it based on a complete different chipset and it's going to work with Debian testing (amd64) and latest OMSA?
>  
> Thanks.
> Alessandro
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120329/423b8c5d/attachment-0001.html 


More information about the Linux-PowerEdge mailing list