[SOLVED] Re: Linux Centos 6.2 not inventoried in OME System Update

Richard Chan rspchan at starhub.net.sg
Thu Mar 29 01:55:19 CDT 2012


Tks for the tips. In the end it was the "Inventory Collector Agent" that
was not appearing for
my CentOS servers. This was due to not restarting dsm_om_shrsvc.

1. service dsm_om_shrsvc restart on CentOS

2. Re-inventory on OME

Then the "Inventory Collector Agent" appears, and the server is now
inventoried in System Update.




On Wed, Mar 28, 2012 at 11:39 PM, <Wayne_Weilnau at dell.com> wrote:

> Richard,
> I received the following feedback from the OME development team:
>
> You may find it helpful that there is a specific Dell OME forum at
> www.delltechcenter.com/ome<http://www.delltechcenter.com/ome>.
>
> So that will be the fastest way to get answers.  But here are a few
> comments:
>
>
> 1.       When you say the TS tool works, ok, what version of OMSA is
> returned in the result set.  If you don't see an entry for Server
> Administrator, then the SNMP TS test was not successful and you won't get
> inventory.
>
> 2.       There may be some other steps to set up snmp.  See the OME video
> page at this link for the OME Linux setup video:
> http://en.community.dell.com/techcenter/systems-management/w/wiki/3263.openmanage-essentials-video-demonstrations.aspx
>
> 3.       Win 2008 looks ok?  That's good.
> Once you get the OMSA version showing up in the SNMP test result set from
> the TS tool, and the inventory showing up in the OME device tree for this
> server, then you should be able to patch.
>
>
> Wayne Weilnau
> Systems Management Technologist
> Dell | OpenManage Software Development
>
> Please consider the environment before printing this email.
>
> Confidentiality Notice | This e-mail message, including any attachments,
> is for the sole use of the intended recipient(s) and may contain
> confidential or proprietary information. Any unauthorized review, use,
> disclosure or distribution is prohibited. If you are not the intended
> recipient, immediately contact the sender by reply e-mail and destroy all
> copies of the original message.
>
> From: linux-poweredge-bounces-Lists On Behalf Of Richard Chan
> Sent: Wednesday, March 28, 2012 2:57 AM
> To: linux-poweredge-Lists
> Subject: Linux Centos 6.2 not inventoried in OME System Update
>
> Hi,
>
> Problem: Centos 6.2 / 11G servers are discovered and inventoried by OME,
> but do not show up as inventoried in OME
> System Update
>
>
>
> I have several Centos 6.2 servers x86_64 (r510, r810) that are
> discovered/inventoried successfully by OME and classified as "Servers". All
> the details (hardware, firmware versions) appear correct.
>
> Correlation with BMC/DRAC is working as well. OMSA 6.5 is running on all
> the servers.
>
>
> However, under OME System Update all the servers show up as
> non-inventoried. If I individually repeat the Inventory task
> it doesn't change anything under System Update. The inventory tasks also
> do no  report any errors.
>
>
> 1. Dell Troubleshooting Tool shows no issues with Services/SNMP protocols
> 2. I have installed srvadmin-cm and restarted the dataeng service
> 3. Another Windows 2008 R2 server appears as Inventoried in both Devices
> and System Update.
>
> Any suggestions to get Centos 6.2 x86_64/11G servers to be Inventoried
> under OME System Update?
>
>
> Cheers
> Richard
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120329/6c1b576d/attachment.html 


More information about the Linux-PowerEdge mailing list