Debian Wheezy and OMSA 6.5.0-1

Jared_Dominguez at DELL.com Jared_Dominguez at DELL.com
Tue Mar 27 12:12:45 CDT 2012


I see the same ACPI error lines from dmesg on my system with an H200, so I think it's noise or at least unrelated.

Alessandro: lsiutil will not see the H200 [1], so you will need to use the sas2ircu utility instead if you want to use an LSI tool. This is also available from hwraid.le-vert.net, although I don't know if or when it will ever be directly available from LSI. If you can, install the sas2ircu package and run `sas2ircu list`. Let us know what the output is.

[1] http://lists.us.dell.com/pipermail/linux-poweredge/2010-March/041725.html

--Jared

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Austin Murphy
Sent: Tuesday, March 27, 2012 9:32 AM
To: Alessandro Faglia
Cc: linux-poweredge-Lists
Subject: Re: Debian Wheezy and OMSA 6.5.0-1

Hi Alessandro,

The only suspect part is the two ACPI Error lines, but that is
probably just noise.

Are you up to date with all the firmwares and libsmbios?

If you can't run the firmware update, try completely disabling OMSA
and rebooting.  Then try the firmware update(s) again.

Austin


On Tue, Mar 27, 2012 at 10:03 AM, Alessandro Faglia
<alessandro.faglia at serioplast.com> wrote:
>
> # dmesg | grep -i ipmi
> [   13.108714] ACPI Error: No handler for Region [IPMI] (ffff88013aa69420) [IPMI] (20110623/evregion-373)
> [   13.108719] ACPI Error: Region IPMI (ID=7) has no handler (20110623/exfldio-292)

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list