Degraded Enclosure and now RAID problems

Brent Kimberley Brent.Kimberley at durham.ca
Fri Mar 16 12:10:17 CDT 2012


Check if any subsystems have asserted predicted fault.  You may need to replace said subsystem element(s).


> Hi,
> Thank you very much for both of your help. I removed the drive and re inserted and the raid array rebuilt and everything looks good again. The only problem now is that I still have this error:
>
> Enclosure 0:1:0 [Backplane] on controller 0 is Degraded
>
> Does anyone know what I need to do with this? Can I replace a backplane?

You can, in fact I believe $orkplace has just done so on a 2950. The
first google hit for "Enclosure 0:1:0 [Backplane] on controller 0 is
Degraded" implies that this may be to do with firmware versions
though. You might also want to find out what openreport command the
openmanage check is getting its information from and see if that has
any more details.

S


THIS MESSAGE IS FOR THE USE OF THE INTENDED RECIPIENT(S) ONLY AND MAY CONTAIN INFORMATION THAT IS PRIVILEGED, PROPRIETARY, CONFIDENTIAL, AND/OR EXEMPT FROM DISCLOSURE UNDER ANY RELEVANT PRIVACY LEGISLATION.  No rights to any privilege have been waived.  If you are not the intended recipient, you are hereby notified that any review, retransmission, dissemination, distribution, copying, conversion to hard copy, taking of action in reliance on or other use of this communication is strictly prohibited.  If you are not the intended recipient and have received this message in error, please notify me by return e-mail and delete or destroy all copies of this message.



More information about the Linux-PowerEdge mailing list