Linux-PowerEdge Digest, Vol 98, Issue 54

Gopu Krishnan gopu.krishnan at nocme.com
Sat Jul 28 18:36:26 CDT 2012


Hi,

I have installed and I can see the web console while accessing the ip using
the port 1311. Now I have to add a specified user for my console. I have
added a user for this and gave full privilege to the file
/opt/dell/srvadmin/etc/omarolemap. But I can't access the web console  using
that user. Anything other than that should I do ?

Regards,
Gopu

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of
linux-poweredge-request at dell.com
Sent: Wednesday, July 25, 2012 10:30 PM
To: linux-poweredge at dell.com
Subject: Linux-PowerEdge Digest, Vol 98, Issue 54

Send Linux-PowerEdge mailing list submissions to
	linux-poweredge at dell.com

To subscribe or unsubscribe via the World Wide Web, visit
	https://lists.us.dell.com/mailman/listinfo/linux-poweredge
or, via email, send a message with subject or body 'help' to
	linux-poweredge-request at dell.com

You can reach the person managing the list at
	linux-poweredge-owner at dell.com

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Linux-PowerEdge digest..."


Today's Topics:

   1. Re: OMSA (Dimitri Yioulos)


----------------------------------------------------------------------

Message: 1
Date: Wed, 25 Jul 2012 12:24:16 -0400
From: Dimitri Yioulos <dyioulos at onpointfc.com>
Subject: Re: OMSA
To: linux-poweredge at dell.com
Message-ID: <201207251224.16324.dyioulos at onpointfc.com>
Content-Type: text/plain;  charset="iso-8859-1"

(Not sure if I should be top-posting or not, but will continue with the way
the thread is going).

Knowing which Ubuntu version you're using would be helpful.  Check to make
sure that your OMSA version runs on your Ubuntu version.

Try using the "locate" or "find" command to locate libpam.so.0.  I believe
that pam is installed by default on ubuntu; libpam.so.0 is part of that.  If
you don't find libpam.so.0, then there's some problem with pam.

Dimitri


On Wednesday 25 July 2012 12:08:13 pm Jared_Dominguez at dell.com wrote:
> I get no such error when doing a clean install of OMSA 7.0  or 7.1 on 
> Ubuntu 10.04 and 12.04.
>
> From: linux-poweredge-bounces-Lists On Behalf Of Gopu Krishnan
> Sent: Saturday, July 21, 2012 7:30 PM
> To: linux-poweredge-Lists
> Subject: OMSA
>
> Hi,
>
> I have tried to install the OMSA first time in a ubuntu(64 bit) 
> machine and I got an error while running command "omreport system 
> summary" as
> "omreport: error while loading shared libraries: libpam.so.0: cannot 
> open shared object file: No such file or directory". Could you please 
> let us know what the issue should be and how can I complete the 
> installation successfully ?
>
> Regards,
>
> Gopu Krishnan



--
This message has been scanned for viruses and dangerous content by
MailScanner, and is believed to be clean.



------------------------------

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

End of Linux-PowerEdge Digest, Vol 98, Issue 54
***********************************************



More information about the Linux-PowerEdge mailing list