OMSA Commands not working

Jared_Dominguez at DELL.com Jared_Dominguez at DELL.com
Wed Jul 25 11:10:45 CDT 2012


Do not use the repository mentioned in that blog post. That is an old port of OMSA to Debian not done by Dell.

Make sure that you've imported the PGP key and updated the apt package index before trying to install, per the instructions at http://linux.dell.com/repo/community/deb/latest/

--Jared

From: linux-poweredge-bounces-Lists On Behalf Of Libin Babu
Sent: Saturday, July 21, 2012 2:51 AM
To: linux-poweredge-Lists
Subject: OMSA Commands not working

Hi geeks,

I have installed OMSA in an Ubuntu 12.04 machine referring to the links http://linux.dell.com/repo/community/deb/latest/  and http://www.monkeedev.co.uk/blog/2010/01/27/monitoring-a-dell-perc-6i-raid-controller-in-ubuntu-and-debian/ . I tried the step, sudo apt-get install srvadmin-all from the first link, but it failed to install telling that there is no such package. Then I followed the second link and the installation was completed. But when I run the commands like, omreport, omconfig, and omhelp, I am getting the below error:

omreport: error while loading shared libraries: libpam.so.0: cannot open shared object file: No such file or directory
You have new mail in /var/mail/root

Please help me with the steps on how to resolve this error. I need to make the OMSA up in the machine and need your help on this so badly.

Thanks in advance

Regards,

Libin Babu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120725/ed3b5ef6/attachment-0001.html 


More information about the Linux-PowerEdge mailing list