Dell OMSA 7.0 for RHEL Available

Tony Molloy tony.molloy at ul.ie
Sat Jul 21 03:41:43 CDT 2012


On Friday 20 July 2012 20:06:05 Trevor Cooper wrote:
> On 07/19/2012 05:26 PM, Trevor Cooper wrote:
> > While running updates I noticed the OMSA repo seems to have been
> > updated...
> >
> > http://linux.dell.com/repo/hardware/OMSA_7.0/
> >
> > Now to test.
> 
> Aside from necessary tweaks during install likely caused by
>  inconsistent configs (various versions installed from repo/rpm's)
>  solved by remove/re-install/update I'm good on PE860,PE1950,PER610
>  in CENT5.8/6.3.
> 
> Thanks Guys!
> 
> Trevor
> 
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge


I'm ok with OMSA-7.0 CentOS-6.3.

But on 5.8 I get dependency problems with 7.0 ( even with 6.5 ).
There is a dependency on openwsman

--> Finished Dependency Resolution
srvadmin-itunnelprovider-6.5.0-1.151.1.el5.x86_64 from dell-omsa-indep 
has depsolving problems
  --> Missing Dependency: openwsman-server >= 2.2.3 is needed by 
package srvadmin-itunnelprovider-6.5.0-1.151.1.el5.x86_64 (dell-omsa-
indep)
Error: Missing Dependency: openwsman-server >= 2.2.3 is needed by 
package srvadmin-itunnelprovider-6.5.0-1.151.1.el5.x86_64 (dell-omsa-
indep)

The latest openwsman I have is openwsman-server-2.2.0-5.el5.x86_64 
from the epel repo.

I can install OMSA-6.3 ok. Any ideas.

Thanks,

Tony




More information about the Linux-PowerEdge mailing list