OMSA 6.5, PERC H700 and RAID 6 - Is this expected behavior?

Ricardo Stella stella at rider.edu
Thu Jul 19 18:32:20 CDT 2012


Hi,

We had a disk go bad on a system with a PERC H700 and 8 disks in a RAID6
virtual disk (no hot spares).  Our monitoring scripts did not pick this
up but wonder if this is expected behavior and we need to tweak the
scripts or something else is wrong.

Product name : Server Administrator
Version      : 6.5.0

Basically, the output of "omreport storage vdisk" shows the status OK.

omreport storage vdisk |grep Status
Status              : Ok

If I run "omreport storage pdisk vdisk=0 controller=0", it also shows
status OK for all disks, except it does not show the disk that went bad
(total of 7 disks)

omreport storage pdisk vdisk=0 controller=0 |grep ^Status
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Ok


Running "omreport storage pdisk controller=0" it shows the bad disk
(total of 8 disks)

omreport storage pdisk controller=0 |grep ^Status    
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Critical
Status                    : Ok
Status                    : Ok
Status                    : Ok
Status                    : Ok

Any ideas?

-- 
°((( = (( ===°°° ((( ================================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120719/306f81d1/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: stella.vcf
Type: text/x-vcard
Size: 261 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120719/306f81d1/attachment.vcf 


More information about the Linux-PowerEdge mailing list