OMSA problem on ESXi

Dimitri Yioulos dyioulos at onpointfc.com
Wed Jul 18 13:41:09 CDT 2012


Thanks, Cupertino.  I hope a fix is at hand.  Even though XP is "ancient", I 
(and many others) still use it.

Dimitri


On Wednesday 18 July 2012 2:31:50 pm cupertino wrote:
> that is a known issue with WinXP. I don't have the details at hand now,
> but will post them as soon as I get to work.
> it is about refusing insecure certificates...
>
> On Wed, 2012-07-18 at 14:22 -0400, Dimitri Yioulos wrote:
> > Well, it seems like I installed OMSA 7 successfully.  Running:
> >
> > "esxcli --server 192.168.100.63 software vib list | grep -i openmanage"
> >
> > returns:
> >
> > OpenManage    7.0-000    Dell     VMwareAccepted     2012-07-18
> >
> > I also upgraded the Server Administrator Web Server on both my Win7 and
> > WinXP desktops.  The good news is that the connection works fine from the
> > Win7 box. The bad news, if you hadn't guessed, is that I get a connection
> > error from the WinXP box.  Is the Web server client still compatible with
> > WinXP and, if so, how do I fix the connection issue?  I've looked at
> > troubleshooting hints, but none of these (e.g. "You entered incorrect
> > credentials") is the cause of the problem.
> >
> > Many thanks.
> >
> > Dimitri
> >
> > On Wednesday 18 July 2012 11:02:06 am Dimitri Yioulos wrote:
> > > Ah, when I run the command thusly:
> > >
> > > "esxcli --server=192.168.100.63 --username=root --password=blahblah
> > > software vib list | grep -i openmanage"
> > >
> > > it works.  And returns nothing.  So, I guess I'll try installing OMSA 7
> > > next. Will report back my results.
> > >
> > > Dimitri
> > >
> > > On Wednesday 18 July 2012 10:40:26 am Dimitri Yioulos wrote:
> > > > Thanks, Krishnaprasad.  I did upgrade from 4.x to 5.0.  I'm running
> > > > the following from the vSphere CLI on my desktop:
> > > >
> > > > "esxcli --server 192.168.100.63 software vib list | grep -i
> > > > openmanage"
> > > >
> > > > and it's been running for about 20 minutes without providing any
> > > > output or returning to a prompt.  Does that seem right?  I can't
> > > > imagine that grep has to traverse to many directories and files that
> > > > it would take this long. But, I could be wrong on that.
> > > >
> > > > Dimitri
> > > >
> > > > On Wednesday 18 July 2012 10:18:20 am Krishnaprasad_K at dell.com wrote:
> > > > > Hi, What was the previous version of ESXi you were using? If you
> > > > > had upgraded from ESX/ESXi 4.x to ESXi 5.0, then OM 6.5 for 4.x
> > > > > would have automatically removed during upgrade due to
> > > > > incompatibility. If the command 'esxcli software vib list | grep -i
> > > > > openmanage' returns nothing, you need to install OM 7.0 for ESXi
> > > > > 5.0<http://www.dell.com/support/drivers/us/en/555/DriverDetails?Dri
> > > > >verI d= 7R TV2> OR OM 6.5 for ESXi
> > > > > 5.0<http://www.dell.com/support/drivers/us/en/g_5/DriverDetails/Dri
> > > > >verF il eF ormats?DriverId=N3R0H>.
> > > > >
> > > > >
> > > > > Thanks,
> > > > > Krishnaprasad
> > > > >
> > > > > -----Original Message-----
> > > > > From: linux-poweredge-bounces-Lists On Behalf Of Dimitri Yioulos
> > > > > Sent: Wednesday, July 18, 2012 6:14 PM
> > > > > To: linux-poweredge-Lists
> > > > > Subject: OMSA problem on ESXi
> > > > >
> > > > > Hello to all.
> > > > >
> > > > > I currently have three boxes on which I recently upgraded to ESXi
> > > > > 5. Previously, I had installed OMSA 6.5 on these machines, and can
> > > > > no longer access OMSA via the Web client.  I keep getting "Login
> > > > > failed... Internal Error" on each box.  I've searched for a
> > > > > solution, but haven't come up with anything that's worked.  From
> > > > > what I've read, OMSA 6.5 should work in ESXi 5. Can anyone suggest
> > > > > a solution?  Upgrade to OMSA 7.1?  If upgrading is the case, then
> > > > > how do I do it?  I used the vihostupdate command in vMA when I
> > > > > installed 6.5.
> > > > >
> > > > > Thanks!
> > > > >
> > > > > Dimitri
> > > > >
> > > > > --
> > > > > This message has been scanned for viruses and
> > > > > dangerous content by MailScanner, and is
> > > > > believed to be clean.
> > > > >
> > > > > _______________________________________________
> > > > > Linux-PowerEdge mailing list
> > > > > Linux-PowerEdge at dell.com
> > > > > https://lists.us.dell.com/mailman/listinfo/linux-poweredge



-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



More information about the Linux-PowerEdge mailing list