OMSA problem on ESXi

Krishnaprasad_K at Dell.com Krishnaprasad_K at Dell.com
Wed Jul 18 09:18:20 CDT 2012


Hi, What was the previous version of ESXi you were using? If you had upgraded from ESX/ESXi 4.x to ESXi 5.0, then OM 6.5 for 4.x would have automatically removed during upgrade due to incompatibility. If the command 'esxcli software vib list | grep -i openmanage' returns nothing, you need to install OM 7.0 for ESXi 5.0<http://www.dell.com/support/drivers/us/en/555/DriverDetails?DriverId=7RTV2> OR OM 6.5 for ESXi 5.0<http://www.dell.com/support/drivers/us/en/g_5/DriverDetails/DriverFileFormats?DriverId=N3R0H>.


Thanks,
Krishnaprasad

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Dimitri Yioulos
Sent: Wednesday, July 18, 2012 6:14 PM
To: linux-poweredge-Lists
Subject: OMSA problem on ESXi

Hello to all.

I currently have three boxes on which I recently upgraded to ESXi 5.
Previously, I had installed OMSA 6.5 on these machines, and can no longer
access OMSA via the Web client.  I keep getting "Login failed... Internal
Error" on each box.  I've searched for a solution, but haven't come up with
anything that's worked.  From what I've read, OMSA 6.5 should work in ESXi 5.
Can anyone suggest a solution?  Upgrade to OMSA 7.1?  If upgrading is the case,
then how do I do it?  I used the vihostupdate command in vMA when I installed
6.5.

Thanks!

Dimitri

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120718/6bb1c729/attachment.html 


More information about the Linux-PowerEdge mailing list