R: RE: Error on update_firmware OMSA 7.0 Centos

support at crazynetwork.it support at crazynetwork.it
Wed Jul 18 00:06:15 CDT 2012


All bios link or just dead ones? What about my situation where all symlinks are valid?
----Messaggio Originale----
Da: Jeffrey_L_Mendoza at Dell.com
Inviato:  17/07/2012, 23:20 
A: tony.molloy at ul.ie; linux-poweredge at lists.us.dell.com
Ogg.: RE: Error on update_firmware OMSA 7.0 Centos


> Not always
> 
> [root at ldap BROADCOM_FRMW]# pwd
> /usr/libexec/dell_dup/BROADCOM_FRMW
> 
> [root at ldap BROADCOM_FRMW]# ls -al
> total 4652
> drwxr-xr-x.  2 root root    4096 Jul 16 19:16 .
> drwxr-xr-x. 15 root root    4096 Jul 16 19:16 ..
> lrwxrwxrwx.  1 root root      55 Jul 16 19:16 00-secupd-dell.rules ->
> /usr/libexec/dell_dup/dell_ie_bios/00-secupd-dell.rules
> lrwxrwxrwx.  1 root root      55 Jun 26 19:18 10-ignore-secupd.fdi ->
> /usr/libexec/dell_dup/dell_ie_bios/10-ignore-secupd.fdi
> <snip>
> 
> [root at ldap BROADCOM_FRMW]# ls -al
> /usr/libexec/dell_dup/dell_ie_bios/10-ignore-secupd.fdi
> ls: cannot access /usr/libexec/dell_dup/dell_ie_bios/10-ignore-
> secupd.fdi: No such file or directory
> 
> This is on a fully updated CentOS 6.3 system after the folowing
> 
> yum --skip-broken install srvadmin-all
> yum install dell_ft_install
> yum install $(bootstrap_firmware)
> inventory_firmware
> update_firmware
> update_firmware --yes --verbose
> 
> When I get the same error as the OP
> 
> Tony
> 

Ah, yeah the dell_ie_broadcom package shouldn't have those dead links to dell_ie_bios. Try deleting the dead links in the Broadcom dir.

-Jeff

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list