p1p1 on R710 showing up as _p1p1_ under SL 6.2?

Adrian Allen AAllen at envysion.com
Tue Jul 17 19:14:29 CDT 2012


Greetings; 

 

Subject line basically says it all. 

I've tried the biosdevname utility and when I pass it _p1p1_ it responds
with p1p1, so that utility appears to correctly determine the needed
name. 


ip link shows the interface as _p1p1_.  I've tried editing the
/etc/udev/rules.d/70-persistent-net-rules file to correct the name, but
it just gets replaced on boot.  I've read through
/lib/udev/write_net_rules and I don't really see how it would come up
with this interface name based on my understanding of the code (which is
admittedly limited). 

 

Also, side topic: Is there some place where the cumulative mailing list
archives are searchable? I could not locate one. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120717/da229af7/attachment-0001.html 


More information about the Linux-PowerEdge mailing list