OpenManage 7.0 yum repository posted

Santosh_Gore at Dell.com Santosh_Gore at Dell.com
Mon Jul 16 23:57:36 CDT 2012


Hi Stephan, 

We have removed support of "dell_ie_tape_prostor" X64 rpm from current repository. Please remove the " dell_ie_tape_prostor" X64 before update.  

Steps to upgrade:
1. yum remove dell_ie_tape_prostor
2. yum install dell_ft_install
3. yum upgrade

Thanks
Santosh 

-----Original Message-----
From: Stephan van Hienen [mailto:stephan.van.hienen at thevalley.nl] 
Sent: Monday, July 16, 2012 9:15 PM
To: Gore, Santosh; linux-poweredge-Lists
Subject: RE: OpenManage 7.0 yum repository posted

I tried to update 2 machines.
R510 running rhel 5.8 is giving the error :

Transaction Check Error:
  file /usr/libexec/dell_dup/dell_ie_tape_prostor-1.1.0/PIEConfig.xml from install of dell_ie_tape_prostor-1.1.0-7.i386 conflicts with file from package dell_ie_tape_prostor-1.1.0-6.x86_64
  file /usr/libexec/dell_dup/dell_ie_tape_prostor-1.1.0/PIEInfo.txt from install of dell_ie_tape_prostor-1.1.0-7.i386 conflicts with file from package dell_ie_tape_prostor-1.1.0-6.x86_64

T300 running centos 6.2 is giving the error :

Error: Package: dell_ie_rac_4-6.5.0-1.9.24.el6.x86_64 (@dell-omsa-indep)
           Requires: librac4.so.6()(64bit)
           Removing: srvadmin-racadm4-6.5.0-1.154.2.el6.x86_64 (@dell-omsa-indep)
               librac4.so.6()(64bit)
           Updated By: srvadmin-racadm4-7.0.0-4.163.1.el6.x86_64 (dell-omsa-indep)
               Not found

Stephan



More information about the Linux-PowerEdge mailing list