UEFI PXE boot

Jared_Dominguez at DELL.com Jared_Dominguez at DELL.com
Wed Jul 11 12:23:14 CDT 2012


Did you check the errata mentioned on the bottom of that bug report? I've copied the link below.

http://rhn.redhat.com/errata/RHBA-2012-0892.html

--Jared

> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Kaj Niemi
> Sent: Tuesday, July 10, 2012 2:06 AM
> To: Erinn Looney-Triggs
> Cc: linux-poweredge-Lists
> Subject: Re: UEFI PXE boot
> 
> No luck I'm afraid, I spent about a week last winter to try to get it to work. I
> had a bunch of R510s that I wanted to try to UEFI PXE boot but fortunately
> was able to skip that part as they had the 2 extra startup disks inside (which
> were smaller and could be booted from without UEFI).
> 
> If you get it to boot successfully all the way please write it up somewhere. ;)
> 
> 
> 
> Kaj
> --
> Kaj J. Niemi
> BaseN Corporation
> <kajtzu at basen.net>
> FI +358 45 63 12000
> KSA +966 54 899 7789
> 
> 
> 
> 
> 
> 
> On Jul 9, 2012, at 23:17, Erinn Looney-Triggs wrote:
> 
> > Has anyone here had luck with UEFI based PXE booting in a Linux
> > environment?
> >
> > I am essentially running into the same issue as this person here:
> > http://lists.us.dell.com/pipermail/linux-poweredge/2011-
> November/045603.html
> >
> > Basically it will boot grab the grub image, transfer the vmlinuz and
> > initrd and then just hang, with this error:
> >
> > Trying to allocate 923 pages for VMLINUZ
> > [Linux-EFI, setup=0x1039, size=0x39a2c0]
> > [Initrd, addr=0x7de51000, size=0x1cabcd5]
> >
> > Any insights?
> >
> > -Erinn
> >
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list