CentOS Updates dependencies errors

Supporto Tecnico - Crazy Network support at crazynetwork.it
Mon Jan 30 02:00:56 CST 2012


  Thanks,

now it work correctly.

Regards

Il 30/01/2012 04:19, Santosh_Gore at Dell.com ha scritto:
> Hi
>
> Thanks for reporting issue. We have fixed dependency error from latest repository http://linux.dell.com/repo/hardware/latest/.
>
> Thanks
> Santosh
>
> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Supporto Tecnico - Crazy Network
> Sent: Sunday, January 29, 2012 7:58 PM
> To: linux-poweredge-Lists
> Subject: CentOS Updates dependencies errors
>
> Hi,
>
> im facing a problem on a CentOS 5.7 x64
>
> On yum update ive got dependencies resolution problem.
>
> Removing omsa and dell repository let update work but if i re-add dell
> repo and install omsa this error appear:
>
> -->  Finished Dependency Resolution
> smbios-utils-bin-2.2.26-3.1.el5.x86_64 from dell-omsa-specific has
> depsolving problems
>     -->  Missing Dependency: libsmbios = 2.2.26-3.1.el5 is needed by
> package smbios-utils-bin-2.2.26-3.1.el5.x86_64 (dell-omsa-specific)
> Error: Missing Dependency: libsmbios = 2.2.26-3.1.el5 is needed by
> package smbios-utils-bin-2.2.26-3.1.el5.x86_64 (dell-omsa-specific)
>    You could try using --skip-broken to work around the problem
>
> Any hint?
>
> Thanks
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>


-- 
Andrea Iannucci
----------------------------

----------------------------
Crazy Network di Iannucci Andrea
Viale G.B. Lulli, 24
00050 Cerveteri - RM
(w) www.crazynetwork.it
(e) andrea.iannucci at crazynetwork.it
(t) +39 06 62279876
(f) +39 06 62298767
(m) +39 338 8552885

-------------------------------------------------------------------------------
Please consider our enviromental responsabilità before printing this 
E-Mail. Thank you.
-------------------------------------------------------------------------------
Questo messaggio di posta elettronica contiene informazioni di carattere 
confidenziale rivolte esclusivamente al destinatario sopra indicato.
E' vietato l'uso, la diffusione, distribuzione o riproduzione da parte 
di ogni altra persona. Nel caso aveste ricevuto questo messaggio di 
posta elettronica per errore, siete pregati di segnalarlo immediatamente 
al mittente e distruggere quanto ricevuto (compresi i file allegati) 
senza farne copia.
Qualsivoglia utilizzo non autorizzato del contenuto di questo messaggio 
costituisce violazione dell'obbligo di non prendere cognizione della 
corrispondenza tra altri soggetti, salvo più grave illecito, ed espone 
il responsabile alle relative conseguenze.
--------------------------------------------------------------------------------
This e-mail is confidential and may also contain privileged information. 
If you are not the intended recipient you are not authorised to read, 
print, save, process or disclose this message. If you have received this 
message by mistake, please inform the sender immediately and delete this 
e-mail, its attachments and any copies.
Any use, distribution, reproduction or disclosure by any person other 
than the intended recipient is strictly prohibited and the person 
responsible may incur penalties.
-------------------------------------------------------------------------------- 




More information about the Linux-PowerEdge mailing list