CentOS Updates dependencies errors

Supporto Tecnico - Crazy Network support at crazynetwork.it
Sun Jan 29 08:27:30 CST 2012


Hi,

im facing a problem on a CentOS 5.7 x64

On yum update ive got dependencies resolution problem.

Removing omsa and dell repository let update work but if i re-add dell 
repo and install omsa this error appear:

--> Finished Dependency Resolution
smbios-utils-bin-2.2.26-3.1.el5.x86_64 from dell-omsa-specific has 
depsolving problems
   --> Missing Dependency: libsmbios = 2.2.26-3.1.el5 is needed by 
package smbios-utils-bin-2.2.26-3.1.el5.x86_64 (dell-omsa-specific)
Error: Missing Dependency: libsmbios = 2.2.26-3.1.el5 is needed by 
package smbios-utils-bin-2.2.26-3.1.el5.x86_64 (dell-omsa-specific)
  You could try using --skip-broken to work around the problem

Any hint?

Thanks



More information about the Linux-PowerEdge mailing list